Jump to content
wham

Screenshot problem

Recommended Posts

I wasn't able to find a discussion of this on the forums, so...

Am I the only one encountering a persistent issue with CM2 games (Black Sea and Final Blitzkrieg specifically) where attempting to take a screenshot of the game almost always fails? For example, I might zoom into a unit and take a screenshot (either pressing Print Screen or Alt+Print Screen on my keyboard), but when I paste the screenshot into an editor I have an image of the games main menu or the mission briefing screen on my clipboard instead. Alt-tabbing in and out of the game a few times occasionally allows me to take a single screenshot, but if I move the camera around, I keep getting the same screenshot over and over again.

 

Share this post


Link to post
Share on other sites

Yup, can be worked around. I use the Nvidia capture tools for the same effect, but it still seems weird to me to see a game produce a screenshot from several minutes ago in time, so I was curious to know if others are seeing the same effect, or if it might just be something to do with my rig.

Share this post


Link to post
Share on other sites

Since switching over to Win10 last Feb, I've been using "Snip & Sketch" for screen caps. You can bind it to the 'PrtScr' key to override the default behavior.

If you're on Win10 - it's worth looking into.

Share this post


Link to post
Share on other sites

If you are using Nvida Geforce drivers then there is a screenshot facility included in Geforce experience that works really well with minimum performance hit.

Share this post


Link to post
Share on other sites
9 hours ago, wham said:

I wasn't able to find a discussion of this on the forums, so...

Am I the only one encountering a persistent issue with CM2 games (Black Sea and Final Blitzkrieg specifically) where attempting to take a screenshot of the game almost always fails? For example, I might zoom into a unit and take a screenshot (either pressing Print Screen or Alt+Print Screen on my keyboard), but when I paste the screenshot into an editor I have an image of the games main menu or the mission briefing screen on my clipboard instead. Alt-tabbing in and out of the game a few times occasionally allows me to take a single screenshot, but if I move the camera around, I keep getting the same screenshot over and over again.

 

 I use fraps and then crop in Picassa.

Share this post


Link to post
Share on other sites
On 5/22/2020 at 7:48 PM, BFCElvis said:

I use Ctrl-PrtSc and then Paste it into the stock version of Paint and never get what you're seeing.

That's interesting. I seem to recall having done that in the past myself with no issue, so currently my best guess is some combination of graphics hardware and driver.

Share this post


Link to post
Share on other sites
1 hour ago, MikeyD said:

It just tried Ctrl-PrtSc and got a blank screenshot (Alt-PrtScr doesn't work either)-. That's never worked for me, but FRAPS is as reliable as a hammer.

I use Ctrl-PrtSc....not Alt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...