Jump to content

Recommended Posts

Don't mean to confuse anyone.

just offering up an alternative method for installing sweetfx an have it work straight away for people like erwin and myself .

I was having the same issues as him,  It sure confused me,  There's a couple of different shader things in worgs pac.

that he combines, one is used with movie effect in game gives me about a 10fps loss and the color tones don't suit "me".

worgs sweetfx preset smooths out the jaggies adds a slight bit of definition, but doesn't change the color pallet. I found a different

sweetfx preset that for me looks amazing with worgs textures and smooths the jaggies with no performance hit.

you don't need any reshader stuff for his texture pac to work, jus a matter of taste is all,

cheer's!

 

Share this post


Link to post
Share on other sites

Thanks for the explanation, ht57. I'm going to give your method a try, since the 'official' way is definitely not working for me.

Just curious, but are you enabling the "Movie Lighting" Alt-M when you have SweetFX on, or are you leaving the Movie Lighting off?

Share this post


Link to post
Share on other sites

@sandman,

np- the preset that installs straight away is really, really close to worgs, so check it out.

the one I like atm  is here    https://sfx.thelazy.net/games/preset/5476/

if u decide to check it out, when u go to that link you can look @ the pics at the bottom, thier interactive

meaning click on a pic and using ur mouse pointer u can drag a b-4 and after thingy across the pic and see what it does.

second pic on the bottom right of link is a pic of some police cars on a snowy city street, you can really see what sweetfx is doing there,  word of warning tho, if ya try this u may get some craziness in your game menu screens, no worries as it doesn't effect anything while u are in game. the biggest pia is force purchase screens that like to get fuzzy but if u click on any tab it goes away.

  As for the movie lighting I leave it off for reasons stated in my last post.

 

Share this post


Link to post
Share on other sites

Argh... You know what I did wrong - I renamed the folder SweetFX and added CMFB to the name as I didn't want to get it confused with default folders.  But, the system needs the original name to locate it.  Works fine after I renamed it back to original name. 

Ok, so now I have to adjust the NVidia settings.  What are those required to be please.  (And is that needed.)

Edited by Erwin

Share this post


Link to post
Share on other sites

I've loaded all the files needed into my z folder and the difference is striking. Great piece of work.

I haven't added the SweetFX stuff. Is this necessary? Does it make an even bigger difference to the graphics?

Great work Worghern. Truly super.

Share this post


Link to post
Share on other sites

I tried the SweetFX, but it makes game very, very dark. Also SweetFX information text in top left corner is blurred, so is briefing text also. Idea seems to be interesting, but how to get it work properly? 

Share this post


Link to post
Share on other sites

Reiter, the very, very, very, dark is not due to sweetfx. Try to find an other cause: screen, gamma, game parameters, etc...

 

To read correctly the briefing in the menu you have to tip "scroll lock" button to deactivate the SweetFx option and then reactivate it in game.

 

Alt+M to activate and deactivate Shaders

Edited by Worghern

Share this post


Link to post
Share on other sites

Here you have 4 screens. 

 

1/ SweetFx OFF, Shaders OFF.

504257CMFinalBlitzkrieg20160505083101.pn

 

2/ SweetFx ON, Shaders OFF.

590301CMFinalBlitzkrieg20160505083117.pn

 

3/ SweetFx OFF, Shaders ON.

752126CMFinalBlitzkrieg20160505083136.pn

 

4/ SweetFX ON, Shaders ON.

805164CMFinalBlitzkrieg20160505083147.pn

 

 

Pay attention to the anti-aliasing when SweetFx is ON cause I have read very strange things these last days...

If you respect clearly the READ-ME include in the package, you will NOT experiment any problem (unless your PC is not optimized for, and the machine between your chair and the PC too). Finally, remember that this is a BETA version ! That's all, dismissed. ;)

Edited by Worghern

Share this post


Link to post
Share on other sites

Sheeesh. This is getting to be like ordering coffee at Starbucks! ;)

I'll take a grande, non-fat kosher latte, non-GMO hazelnut, sprinkled with fair trade chocolate....shaken not stirred.

Seriously they all look damn nice. Thanks for all your effort Worghern!

Share this post


Link to post
Share on other sites

With or without sugar, AHAHAHAHAHAHAH ? :lol: Why to bother ? There is something for all tastes and if you don't like, do it yourself ! AHAHAHAHAHAH ! Thank you for your support comrade ! ;)

Edited by Worghern

Share this post


Link to post
Share on other sites

Worghern,

  I think I have loaded everything up correctly.  The patch didn't overwrite anything so not sure about that.

  What I do see is excellent.  Perhaps not as stunning as the shots you have posted, but very impressive none-the-less.  I may not have my video card optimized, but not being very astute in tweaking video cards, I simply left it alone. 

  Thank you for all your efforts.  It makes a big difference in the immersion factor, which I consider very important.  Your work is impressive!!! 

Heinrich505

Share this post


Link to post
Share on other sites

I tried with SweetFX on and off and both are good. It's just a matter of personal taste. This is an excellent mod!

I also tried the SweetFX settings file that ht-57 posted about and that file is also a good one too.

Edited by WallysWorld

Share this post


Link to post
Share on other sites
10 hours ago, Worghern said:

Here you have 4 screens. 

 

1/ SweetFx OFF, Shaders OFF.

504257CMFinalBlitzkrieg20160505083101.pn

 

2/ SweetFx ON, Shaders OFF.

590301CMFinalBlitzkrieg20160505083117.pn

 

3/ SweetFx OFF, Shaders ON.

752126CMFinalBlitzkrieg20160505083136.pn

 

4/ SweetFX ON, Shaders ON.

805164CMFinalBlitzkrieg20160505083147.pn

 

 

Pay attention to the anti-aliasing when SweetFx is ON cause I have read very strange things these last days...

If you respect clearly the READ-ME include in the package, you will NOT experiment any problem (unless your PC is not optimized for, and the machine between your chair and the PC too). Finally, remember that this is a BETA version ! That's all, dismissed. ;)

 the only thing strange about the pics(pretty as they are) is the very defined shadows on the side of the house, looks like there is bright sun in the sky, but it is overcast, should not the shadows be minimal?

Share this post


Link to post
Share on other sites

Unfortunately, no matter what I try, I still get crippling lag when using SweetFX. Have tried all of W's setting suggestions and others as well. Very puzzling, as my rig is plenty powerful enough to handle SweetFX (i7 3770k @ 4.6GHz, GTX 780 Ti SC, 16 GB RAM, Windows 7 x64; G-Sync 144Hz 1920x1080 monitor).

Share this post


Link to post
Share on other sites
17 minutes ago, weapon2010 said:

 the only thing strange about the pics(pretty as they are) is the very defined shadows on the side of the house, looks like there is bright sun in the sky, but it is overcast, should not the shadows be minimal?

The shadow is the same in all the images so it is an engine limitation and not due to the mods or SweetFX. You can see a similar thing in previous screenshots from the beta AARs where foggy conditions still give crisp shadows. SweetFX might exagerate this because it appears to be increasing the dynamic range - making the darks darker and lights lighter - but it isn't the cause.

Share this post


Link to post
Share on other sites
3 hours ago, sandman2575 said:

Unfortunately, no matter what I try, I still get crippling lag when using SweetFX. Have tried all of W's setting suggestions and others as well. Very puzzling, as my rig is plenty powerful enough to handle SweetFX (i7 3770k @ 4.6GHz, GTX 780 Ti SC, 16 GB RAM, Windows 7 x64; G-Sync 144Hz 1920x1080 monitor).

First screen; Game modified, SweetFx OFF, Shaders modified OFF= 25 fps

Second screen; Game modified, SweetFx ON, Shaders modified OFF= 25 fps

Third screen; Game modified, SweetFx OFF, Shaders modified ON= 15 fps

Fourth screen; Game modified, SweetFx ON, Shaders modified ON= 15 fps

 

You lost 10 fps when shaders is ON. This is the same thing with normal shaders on a game non-modified. In this case SweetFx lost just 1 fps....

 

Your GPU is limited; decreases your resolution.

Share this post


Link to post
Share on other sites
6 hours ago, sandman2575 said:

Unfortunately, no matter what I try, I still get crippling lag when using SweetFX. Have tried all of W's setting suggestions and others as well. Very puzzling, as my rig is plenty powerful enough to handle SweetFX (i7 3770k @ 4.6GHz, GTX 780 Ti SC, 16 GB RAM, Windows 7 x64; G-Sync 144Hz 1920x1080 monitor).

I'm not at home and i can't try. Could you disable G-sync for a test ? I have also this option and the same problem so let's try !

Share this post


Link to post
Share on other sites
21 minutes ago, Chetymar said:

Hi, this mod works on mac OS game version?

Hi Chetymar, textures will absolutely work, the SweetFX part won't (afaik).

Share this post


Link to post
Share on other sites
Just now, CMFDR said:

Hi Chetymar, textures will absolutely work, the SweetFX part won't (afaik).

Sound mods wont also work. At least couple of years ago, when I had mac. What a shame.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...