Jump to content
BFCElvis

Special 2.11 patch note

Recommended Posts

Before installing the 2.11 patch make sure that you have the 2.10 patch installed. The 2.10 patch is not installed when the 2.11 patch is installed.

Share this post


Link to post
Share on other sites

Installed 2.11 patch, already had FI was at 2.10 and R2V installed, started game, sat there and waited for 10 minutes, stopped then re-started game, same thing.

Uninstalled game, re-installed 2.0/Game Engine 4.0, re-started game successfully, installed 2.10 and activated everything, started game, waited......waited.....waited......

Uninstalled game, re-installed 2.0/Game Engine 4.0, re-started game successfully, installed 2.10 and activated everything, started game, waited......waited.....still waiting......

"Great" patch, thanks.

Share this post


Link to post
Share on other sites
20 hours ago, dmh0667 said:

Installed 2.11 patch, already had FI was at 2.10 and R2V installed, started game, sat there and waited for 10 minutes, stopped then re-started game, same thing.

Uninstalled game, re-installed 2.0/Game Engine 4.0, re-started game successfully, installed 2.10 and activated everything, started game, waited......waited.....waited......

Uninstalled game, re-installed 2.0/Game Engine 4.0, re-started game successfully, installed 2.10 and activated everything, started game, waited......waited.....still waiting......

"Great" patch, thanks.

PC or Mac? And either way, can you tell if it's running and stalled, or started and quit? 

 

Edited by Ultradave

Share this post


Link to post
Share on other sites
On 7/30/2020 at 10:29 AM, dmh0667 said:

Installed 2.11 patch, already had FI was at 2.10 and R2V installed, started game, sat there and waited for 10 minutes, stopped then re-started game, same thing.

Uninstalled game, re-installed 2.0/Game Engine 4.0, re-started game successfully, installed 2.10 and activated everything, started game, waited......waited.....waited......

Uninstalled game, re-installed 2.0/Game Engine 4.0, re-started game successfully, installed 2.10 and activated everything, started game, waited......waited.....still waiting......

"Great" patch, thanks.

I am having exactly this problem.

CMBN and CMFB upgraded fine.

I would appreciate any help.  Wasted a whole night on this!

I can just rename the directories to 2.10.

Share this post


Link to post
Share on other sites

So in answer to my question, "Task Manager" means we're talking W10 installation?  This sounds like it could be a virus protection issue (possibly?). I know even stock Windows Defender likes to quarantine innocent things pretty often when updating or installing software. If some piece gets quarantined or blocked the program could be trying to run and just spin because it's missing some piece somewhere. Could that be the issue?  I'm guessing because my installations are Mac although I'm also pretty Window savvy too.

Dave

Edited by Ultradave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...