Jump to content
Lukevan16

Lettering Glitch?

Recommended Posts

I recently installed CMFI using the full installer and have stumbled upon a strange glitch. All the letters throughout the game seem to be strangely digitized. I had a slight problem while downloading, apparently a source file couldn't be read, but I couldn't find anything about it online and decided to risk it and ignore. Everything in game seems to be working perfectly except for the lettering. Does anyone know how to fix this? It makes it difficult to read the mission briefings.

Thanks

CM Fortress Italy 2020-02-05 12_46_49 PM.png

Share this post


Link to post
Share on other sites

Is this the fist time you've run the game on this computer? We see this when the game is running on an Intel integrated card. What kind of video card do you have? 

Share this post


Link to post
Share on other sites
2 minutes ago, BFCElvis said:

Is this the fist time you've run the game on this computer? We see this when the game is running on an Intel integrated card. What kind of video card do you have? 

Spot on. It is the first time I’ve run it on this computer. It has an Intel Core i7.

Share this post


Link to post
Share on other sites
1 minute ago, Lukevan16 said:

Spot on. It is the first time I’ve run it on this computer. It has an Intel Core i7.

The Intel Core i7 is your processor. Look in Device Manager under Video Adapters and see what kind of video card you have. If you only have an Intel integrated card listed then you can try the antialiasing that Commanderski mentioned. Also this article may be helpful:

https://battlefront.mojohelpdesk.com/help/article/127911

If you have an Nvidia card, right click the desktop and under 3D Settings (Global) use the drop down menu and set it to run on high performance graphics. That is what I have to do on my laptop to make the blurry text go away.

Share this post


Link to post
Share on other sites

I recently installed CMBN big bundle and have the same lettering glitch.


I have an Nvidia 2080 video card. I can’t seem to find a way to turn off the anti-aliasing.

I tried the right click on the desktop method and on the Intel graphics choice could not find a drop downMenu to set high performance graphics.

What am I doing wrong?

Share this post


Link to post
Share on other sites
4 hours ago, Richard McMahon said:

I recently installed CMBN big bundle and have the same lettering glitch.


I have an Nvidia 2080 video card. I can’t seem to find a way to turn off the anti-aliasing.

I tried the right click on the desktop method and on the Intel graphics choice could not find a drop downMenu to set high performance graphics.

What am I doing wrong?

Sounds like you are trying to find the Nvidia settings in your integrated Intel graphics card options. 

If you right click on your desktop you should see the Nvidia Control Panel icon come up. Then you can tweak the settings to your heart's delight (search for threads re settings for Nvidia cards on the forum).

If not then you could try installing the control panel (also check you updated your drivers at the same time). See link below:

https://www.nvidia.co.uk/Download/index.aspx?lang=en-uk

Share this post


Link to post
Share on other sites

IIRC disabling FXAA or AA transperency in Nvidia control panel worked for me. There is the option to create a Nvidia profile per application, so there is no need for switching settings before/after playing CM. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...