Jump to content

Bug - Game locks up when loading if no sound device is present


Probus
 Share

Recommended Posts

I use wireless headphones a lot when playing Combat Mission.  My headphones shut off after 30min if not used.  I've found that the game locks up when loading if no sound device is present.  I've verified this on multiple computers, multiple sound devices and multiple versions of Combat Mission.  Can this bug be fixed?

Link to comment
Share on other sites

3 hours ago, Probus said:

Bose QC II and Sony WH-1000XM3

Also Windows 10 on a i7 Razer laptop, i9-9900K and i7-11700K desktops.

Mine aren't Bluetooth which may explain my lack of problems in CM.

I'll assume you have updated drivers. Nice sound setup BTW. Other (no-BFC) games aren't causing similar problems?

Link to comment
Share on other sites

6 hours ago, Probus said:

I use wireless headphones a lot when playing Combat Mission.  My headphones shut off after 30min if not used.  I've found that the game locks up when loading if no sound device is present.  I've verified this on multiple computers, multiple sound devices and multiple versions of Combat Mission.  Can this bug be fixed?

I have found on the Help Desk that there is a connection between the game and how we hear it. Since it is close to zero the amount of times that people turn off their sound it seems to affect people who install with headphones plugged in that experience this. Try uninstalling and reinstalling without your headphones connected. You'll still be able to play the game with the headphones installed but the game won't be "expecting" the headphones. And, as far as anyone's regular speakers go.......how often does anyone turn them off? Turn the volume down (sometimes to zero) but off? 

Link to comment
Share on other sites

I remember this behavior from when I had a newly installed OS, and had not installed the sound card driver yet. IIRC the nasty thing is that the CM games do not give any message about what is wrong, so it took me while to figure they needed a sound driver to start.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...