Jump to content

-=how To Turn Autopause Off=-


Recommended Posts

Same for me: smartpause unchecked does not work. I'm sure someone mentioned how to turn this off with notepad; I'll give it a search.

Users folder and game.ini appears to do the trick. Changed the smartpause 1 to 0. This was tricky because Windows 7 was dead set against the change. I had to right click on game.ini and allow the write privelege.

Link to post
Share on other sites
  • 2 weeks later...
  • 5 months later...

Hi all,

i bought TOW2 Africa yesterday and tried to disable that function, with no success.

could someone give me kindly a brief description how to disable this function please ?

i have Win 7 and i didnt manage it so far.

Any help is much appreciated.

Thx a lot in advance.

Mtp

Link to post
Share on other sites
  • 1 month later...

You must go into Tow africa folder then open Users you must see a file named Game open it with notepad and then you must see this:

;INI File: users/game.ini

[game]

SmartPause=1

CompatibilityMode=0

Then you just have to change the 1 next to smartpause into a 0 and thats all and its now like this:

;INI File: users/game.ini

[game]

SmartPause=0

CompatibilityMode=0

Smartpause is disabled!!!!:cool:

Link to post
Share on other sites
  • 3 weeks later...
  • 9 months later...

Hello VonManstein !!

Thank you for advice to stop the smart pause !

Can you give me advice too, how I can play a mission without playing the mission before ? It is possible to change a trigger for this in the trigger folder of the game? Or in the main directory?

Would be grateful for your advice airfighter55

Link to post
Share on other sites
×
×
  • Create New...