Jump to content
Sign in to follow this  
HarryInk

Using Mapping Mission 112

Recommended Posts

Originally posted by Sgt AA:

Wow!

A bug-free MM 2.0 including CMAK is really something to look forward to! tongue.gif

Best "announcement" since CMC.

smile.gif (I know, no promises made but just the thought of it.... ;) )

Thanks for your quick answers.

Regards,

That would be good news indeed! Looking forward to any improved version of MM! :cool: Still doing a lot of stuff with MC (map converter) to get MM work with CMAK.

Share this post


Link to post
Share on other sites

Hi

I can not get MM to convert due to the Nvidia error. From what I have been told going to older drivers is not a guarantee that it will work, and I am not that keen on mucking about with the drivers in any case, since I fear I could break the machine for good.

Is there another work-around short of sending the map to someone who is still using MM and asking them to do the conversion?

Thanks in advance.

All the best

Andreas

Share this post


Link to post
Share on other sites

I've always painstakingly hand transferred my topo maps to CM using the plain jane editor. Guess that's why I've only transferred a very few, it takes 20 hours!

Share this post


Link to post
Share on other sites

Converting smaller map chunks (from single bigger map) in MM still works fine. At last I put them back together in Map Converter. That way I also use MM to make maps for CMAK (not yet supported in MM).

Share this post


Link to post
Share on other sites
Originally posted by Andreas:

Hi

I can not get MM to convert due to the Nvidia error.

By this, do you mean the slow scrolling of CM map editor map or something completely different?

Share this post


Link to post
Share on other sites

I have the same problem, but lowering export speed to 20 helped, slowest is 50. It also helps if you remember to turn "show height" off and to have "setup zone" display selected at the beginning. It's slow but it should work.

Share this post


Link to post
Share on other sites

At the moment I just get the screen going black, and nothing else. I'll try with lower export speed and a smaller map for starters.

Thanks.

All the best

Andreas

Share this post


Link to post
Share on other sites

Okay, tried all that, I can not get it to work, regardless of the size of the map and the settings. If I try to export a map, the screen goes black when ALT-Tabbing into CMBB, and that's it. When I CTRL-ALT-DEL MM after a while the map size has been adjusted, but that's it. If I try to export selection, it displays the map, but nothing happens.

Bugger.

All the best

Andreas

Share this post


Link to post
Share on other sites

Yep... I let it run overnight, and all I got to show for it was a correctly-sized map, on which elevation data had been done for about 1/3rd. MM thought it had finished the job.

Frustrating.

All the best

Andreas

Share this post


Link to post
Share on other sites
Originally posted by Andreas:

At the moment I just get the screen going black, and nothing else. I'll try with lower export speed and a smaller map for starters.

Thanks.

All the best

Andreas

What i meant is that working with about 960 x 960 meter maps does the trick. I finally assemble the smaller maps with Map converter later. Think i describe it in more detail on the first page of this thread already....

Share this post


Link to post
Share on other sites

it was rather a reference to another thread, sorry:

http://www.battlefront.com/cgi-bin/bbs/ultimatebb.cgi?ubb=get_topic&f=7&t=002046

I also have a NVidia Geforce MX440 in my rig, but 960x960m maps work! It´s still a whole lot of work, but i rather use the whole stuff to make maps from real topographic maps and less for converting from CMBO or other stuff.

Share this post


Link to post
Share on other sites

Hey guys, I been trying to get to grips with MM, On several occasions the centre strip of my map is void of any detail, about a 300m gap.

It's a 2000m X 2000m map. I have it at the slowest speed and "export wait" of 30 seconds and the contour set at 1.25 in CMBB.

Any advice ?

Share this post


Link to post
Share on other sites

Never did much with MM, but are your Windows Desktop screen resolution and game resolution the same?

To change game resolution, rename the prefs file in the game folder, then start the game and cycle thru the available resolutions. If this does the trick, rename the prefs back to get your standard settings again.

Share this post


Link to post
Share on other sites

When transforming the pixel values in your image from 30-230 down to 1-20 in Gimp,

Is the correct way: filters-colours-map-colour range mapping, then select the range with the bottom two boxes?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...