Jump to content

Problems Running CMAK on a new desktop


Recommended Posts

I recently purchased a new desktop with Intel Core 2 Duo Processor with 2 Gig of RAM, a 256MB NVIDIA GeForce 8600 GTS, and running Windows Home Premium Vista 32bit. CMAK ran fine on my 5 year old rig with a Pentium IV and 128MB NVIDIA 4??? Video card on XP.

However, on the new computer the game now runs exceedingly clunky, although it does run. From some of the other comments on the board regarding problems with NVIDIA GeForce 8800 video cards it sounds like it might be a driver issue. (Is anyone using the 8600 GTS without problems?) However, I was wondering if some or all of my problems might be caused by settings for the video card. It defaults to letting the program set the criteria, which I thought was always problematic. I’ve played around with adjusting the settings a bit without any noticeable change in performance.

Does anyone have any suggestions on what settings for the video card (for someone who is not very technically adept), or is the consensus that this is a driver issue for the newer Nvidia cards and just to sit tight until new drivers are released?

Link to comment
Share on other sites

My assumption is that this is probably a driver issue. The Nvidia drivers under Windows Vista are still problematic. I don't know how long it will take before Nvidia fixes the issues that affect the CMx1 series. Some people have submitted bug reports to Nvidia (by end users of the 8800 series), but I don't know where on the priority list such bugs may be placed.

Regarding the "Application controlled" settings; when it comes to CMx1 titles such settings will mean "OFF". The CMx1 series doesn't provide any sort of control of such video features and relies on the driver/control panel setting to control them (anisotropic filtering, anti-aliasing, mip-mapping, etc.). The CMx2 series will control some of these settings, but you can possibly override them via the driver control panel.

For now you may want to turn off antialiasing, anisotropic filtering, vertical sync and possibly mess around with triple-buffering and Mip-mapping detail levels.

Link to comment
Share on other sites

Originally posted by Schrullenhaft:

My assumption is that this is probably a driver issue . . . .

. . .

For now you may want to turn off antialiasing, anisotropic filtering, vertical sync and possibly mess around with triple-buffering and Mip-mapping detail levels.

Thanks Schrullenhaft I'll give it a try.
Link to comment
Share on other sites

@kgsan

Hi,

I posted on the same trouble as you in another thread but no one responded-

I have the same card (256MB NVIDIA GeForce 8600 GTS)& 32mbVista. I am no expert but I think it's a driver issue. My version is 158.16 - what is yours?

I've heard the closer you get to the latest driver version, you're increasing your chances for problems. If you find a driver that works, please let me know & I will do the same. I'm currently searching for online info on what the latest "stable" driver is.

Thanks.

[ July 10, 2007, 07:59 PM: Message edited by: KG_Cloghaun ]

Link to comment
Share on other sites

Originally posted by KG_Cloghaun:

@kgsan

Hi,

I posted on the same trouble as you in another thread but no one responded-

I have the same card (256MB NVIDIA GeForce 8600 GTS)& 32mbVista. I am no expert but I think it's a driver issue. My version is 158.16 - what is yours?

I've heard the closer you get to the latest driver version, you're increasing your chances for problems. If you find a driver that works, please let me know & I will do the same. I'm currently searching for online info on what the latest "stable" driver is.

Thanks.

Looks like we have the same driver version. Hopefully NVIDIA will be coming out with a fix before too long.
Link to comment
Share on other sites

Originally posted by Schrullenhaft:

My assumption is that this is probably a driver issue. The Nvidia drivers under Windows Vista are still problematic. I don't know how long it will take before Nvidia fixes the issues that affect the CMx1 series. Some people have submitted bug reports to Nvidia (by end users of the 8800 series), but I don't know where on the priority list such bugs may be placed.

Regarding the "Application controlled" settings; when it comes to CMx1 titles such settings will mean "OFF". The CMx1 series doesn't provide any sort of control of such video features and relies on the driver/control panel setting to control them (anisotropic filtering, anti-aliasing, mip-mapping, etc.). The CMx2 series will control some of these settings, but you can possibly override them via the driver control panel.

For now you may want to turn off antialiasing, anisotropic filtering, vertical sync and possibly mess around with triple-buffering and Mip-mapping detail levels.

I tried what you suggested; turning off antialiasing,etc. Also, after a week of research on 2 different driver forums (Nvidias & Tweaks), I decided the 158.45 was the safe upgrade to move to from my 158.16.

Bottom line: no dice. Game loads great, but as soon as you move the mouse, the picture fragments. I registered at Nvidia's forums a few days ago & described my troubles. 35 views so far & no response yet.

Hopefully Vista's SP will save the day. Until then I guess I'll have to install CM on my Wife's laptop,...sigh.

I'll report here if I hear anything new.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...