Jump to content

windoze 7

Recommended Posts

The CMx1 series can work with Windows Vista and Windows 7, but there are some caveats.

The 1.03 patched versions of the CMx1 series can possibly work with Windows Vista and Windows7. You may however run into issues depending on your video card and drivers. We saw issues with DirectX 10 capable video cards and their drivers with Windows Vista. We released the 1.04 patch (not free, unfortunately) to correct this particular problem. This also helps with a small display bug with the AMD Catalyst drivers that are currently available.

Later on video card drivers were released that made the 1.04 patch unnecessary. However, as mentioned previously with the AMD drivers, some issues do crop up and the 1.04 patch MAY address some of them.

Fog will NOT be visible in any of the games under Windows Vista and Windows 7. The driver support for fog-tables does NOT exist for video drivers released for those OSes.

If you're running one of the pre-2006 distributions of the CMx1 series, then it uses a form of disc-based copy-protection. You MIGHT have to run in a 'compatibility mode' for a previous OS in order for that to work. If you're running a distribution of the CMx1 games purchased since the summer of 2006, then you're using eLicense and you may run into issues with security software or Windows own built-in DEP (Data Execution Prevention) security feature.

Link to comment
Share on other sites

  • 2 weeks later...

i have some issues with Win 7, 64 bits version, too.

my graphic card is nvidia GTX 570 with 285.62 drivers, Direct X11.

My game version is the first one (patched 1.03),i bought it just at the launch of the game.

i've tried to chose the screen resolution at start up, but i cant find 1650 x 1200, (my TFT resolution) no more than 1280 x 1024 (i've deleted the preferences file many times).

Second issue : Ingame, the soldiers and tanks are not "clean" , i mean they are kind of "blurred" ,i 've tried to use the nvidia panel ,to activate anisotrop filter and anti-aliasing, but it persists.

some tips ,to resolve it ?

I like this game ,even if its old now ,and really want to find a solution.

thanks for the help.

Link to comment
Share on other sites

I've the same system but 1920x1200 is my native resolution.

Being old I think the max resolution you can get in the game is 1600x1200, that's what it offers me when I delete the prefs file. What ever the maximum it supports the game only does 4:3 ratio and is therefore stretched on a modern 16:10 or 16:9 widescreen monitor when played in full screen. This could account for the blurriness.

You could try using nvidia control panel to disable scaling. It's under Display\Adjust Desktop Size and Position. On my PC I have to set the Perform Scaling On option from 'Display' to 'GPU' to get the no scaling to work properly.

This will draw the game window at it's set resolution with a black border around the outside. Might look better for you. I've got an nvidia profile set to the cmbb.exe to force antialising, anisotropic filtering etc. Certainly helps I think. I have become used to playing in wide screen and don't mind the slight widening of everything.

Good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...