Jump to content

Problems with CMBB and WLAN


rocketman
 Share

Recommended Posts

There may be no solution to your problem...

Do you run into this problem only when playing CMBB via TCP/IP or when you play it in any mode (solo, etc.) ? Have you checked for new drivers for your wireless card/adapter or for new firmware for your access point (assuming either one could have an effect on this problem) ?

Which OS (I assume Windows) are you using ? I don't know what CMBB could be doing to the TCP/IP stack. Are you able to quit CMBB normally (Alt-Q, Exit button) or do you have to do something extra to end the program ?

Link to comment
Share on other sites

Thank you for your reply Schrullenhaft.

I run into this problem almost all of the time after quitting CMBB (Alt-Q). I have not yet played via TCP/IP, but are there settings I should look into in any case. I run Windows XP Professional on a brand new Dell Inspiron 9300, and the CMBB program itself runs smoothly without any problems whatsoever. I will see if there are any firmware updates.

Link to comment
Share on other sites

I got help from Dell's tech support and the solution was to upgrade the firmware for the network card. Apparently what happened was that the IP number setting got reset after quitting CMBB. The network card had contact with the router, but since it had no IP number to connect to, it all failed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...