Jump to content

Maxi Gamer Cougar PCI


Guest BigAlMoho
 Share

Recommended Posts

Guest BigAlMoho

Much nicer than my old Voodoo 2 card!

However, I am not able to get the new drivers to work... It won't go beyond 640x480 resolution...

I have a 233MMX processor and I suspect that a PII is required... Anybody?

Thanks,

Al

Link to comment
Share on other sites

Guest BigAlMoho

Bill,

With the original drivers(July 99?) I have been running 1280x1024 and the card allows me to use the max resolution... I have the good looking smoke graphics as well... But when I load the new drivers, it defaults to 640x480 and will not let me change... I have read that these drivers speed up the card quite a bit and I am afraid that they require the new instructions in a PII to do this... That might explain why they don't work on my 233MMX...

I don't know,

Al

Link to comment
Share on other sites

What "monitor" do you have defined in your Display control panel ? Sometimes the driver will limit its resolution based on the monitor you have installed on your system (via .inf file settings). You may want to delete your "monitor" (but make note of what model it is) from the Device Manager in the System control panel. On reboot it may redetect your monitor. If not then go select the specific model of your monitor in the Display control panel or as a default select "Standard VGA 1024 x 768". Now see if your resolution slider will work. If not then you are probably going to have to do an uninstall/reinstall of your video drivers and possibly DirectX.

There is also the possibility that your latest drivers require DirectX 7.x. If you have Windows 98SE and you haven't installed DirectX yourself, then you may be running v. 6.1 (v. 5.0 for the first edition of Windows 98). If you do reinstall DirectX, then install your newest video drivers AFTER you install DirectX.

If things still aren't working then we will need to get a bit deeper in removing some of your previous drivers.

Link to comment
Share on other sites

I just returned the stealth s540 AGP and bought the cougarPCI (tNT2 and 32Meg).

I was having a hell of a time getting the damn thing installed and was about to give up when I somehow got it to work (I believe it was biOS settings I changed). I thought it was because of my win95A but it finally installed and then I downloaded the latest drivers. Plug and play my ass.

Its pretty impressive so far and I like the utilities that come with it. It allows you to tweak all the Direct3D and such. I have smoked "Valley" up and the video card doesnt miss a bit.

Its still not that fast with Panzer Elite but I think I need a major system overhaul (I have a PII400) to realize any major improvements with PE.

I would recommend it to anyone like myself who is keeping at the Pent II level and doesnt have a AGP2X or 4X motherboard. I paid 130 US$ and thats it for year 2000 computer bucks for me.

Lewis

Link to comment
Share on other sites

i just ran a FPS test with the Cougar and it would only dip into the high single digit frames per second when there was mucho smoking and long pan shots across the landscape. The game is very playable at this level by the way.

When at ground level, I was seeing 20+ FPS and it was like watching a movie. I had this annoying boxiness with the stealth III at ground level that I dont see with the cougar.

The vid card allows you to set aside main memory for textures even though it is a PCI card. So if you have 128Meg main mem then you can set up to 64 meg for textures. You can also tweak the mipmap levels and alot of other direct3D settings.

I highly recommend this card for Pent II systems. I also set the virtual mem setting on my machine to a minimum of 150meg BTW.

Lewis

Link to comment
Share on other sites

Guest Big Time Software

BigAl,

Just to be sure, you should delete your "CM Prefs" file. That will allow CM a fresh start to attempt to use higher resolutions.

Charles

Link to comment
Share on other sites

Guest BigAlMoho

Charles,

My trouble with resolutions was in Windows not in the game...

Everything seems to work fine with the original drivers, so I guess I'll just use them... I received the game today(no print though) and it seems to run just fine so I am happy ;)

Al

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...