Jump to content

Installed CMAK but can't save PBEM files, it seems

Recommended Posts

I've got a new PC laptop (VISTA). Quickly installed CMAK and want to kick up a battle with a mate. But what do I find? I can load up the PBEM file he has sent me, but when I buy troops and hit GO, it takes me to the PBEM save screen where I update _000 to _001 and hit save. It disappears without a sound and apparently does nothing. I cannot find and _001 file on the puter at all. I've tried resetting the compatibility to XP just in case, but that has made no difference. I've set up a couple of QBs and saved PBEM files, but the do not appear either.

Suggestions, good people?

Link to comment
Share on other sites

Brilliant! I did 'run program as an administrator' and it worked this time. I wonder if I'll have to do that every time or if the setting will stick *fingers crossed*.

Thanks Redwolf. I'm still getting the hang of Vista - which seems to be a particularly paranoid MS product.



Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...