Jump to content

will only run 640 X480 graphics help please!


ketzer
 Share

Recommended Posts

i just left another message before but now i have better description of the problem. i have pent III 500, geforce 1 card and 196 RAM. i install CM and start it, only get 640 X480 option (when i click skip to next, gives me error couldn't initialize driver). i have updated drivers, i deleted Byndovr prefs file and reinstalled. still same problem tech support couldn't help me after sending me 8 emails! help! please! thanks why isn't there someplace once you start the game where you can change the resolution like all other games? you have to do so when you hit start but i never get beyond initial 640 X480 message (also i think it says using software i want to use geforce card!)

"it

>checks your graphics card by asking can you see this.

>it also displays name of graphics card you

>accepted..." in fact i do NOT get this message! just

>could not initialize three d graphics.

Link to comment
Share on other sites

Have you downloaded the latest Detonator 3 reference drivers from NVidia? Try those if you haven't.

Try changing your Windows resolution, and make sure you have the option to go up to 1024x768 and above, at Truecolor. If you do not have these options, then you don't have the correct drivers set up.

Of course you should probably try to get the latest drivers for your card via your manufacturers website first, but they often don't keep them as up-to-date as the NVidia reference drivers.

Oh yeah, and make sure you have reinstalled DirectX 7. I think I'm using 7.0a, and I've had no problems.

Good luck,

BeWary

------------------

"Liberty or Death?" Make it "Victory or Pretty Damned Badly Wounded", and I'm yours. - a prospective recruit during the American Revolution.

Link to comment
Share on other sites

You will not get the formal name of your graphics card during the resolution selection process (i.e. - you will not see the screen say "GeForce display adapter", just "Primary display adapter" or another message depending on what CM is detecting).

What operating system are you running; Windows 95B, 98, 98 SE, 2000, ME.. ? If you're running Windows 98 SE, 2000 or ME you should have a version of DirectX that will work with CM properly (6.1 for 98SE and 7.0/7.1 for 2000/ME). If you're running Windows 95 you'll need to install DirectX 7.0A (although 6.1 will also do). If you have other video games that use DirectX and they're less than a year old, then they've probably already installed DirectX 6.1/7.0A for you already.

What does the screen say on your 640 x 480 resolution selection - does it mention anything about "software..." ? If it does then for some reason your GeForce isn't being detected as a 3D capable card. Have you changed any settings in the DirectX control applet ? You may want to launch C:\PROGRAM FILES\DIRECTX\SETUP\DXDIAG.EXE and go to the Display tab and check the settings in the middle of the tab for DirectX Features of DirectDraw Acceleration, Direct 3D Accelarion and AGP Support to be sure that they are all enabled.

Link to comment
Share on other sites

Go to the Start Menu > Settings > Control Panel > System control panel > click on the Device Manager tab. A list of devices will be displayed, click on the plus sign next to (or double click on...) the Display Adapters icon. The item listed underneath this will be the display that Windows recognizes. What is the name of the device that is recognized ?

I can only guess that the drivers for your video card aren't installed or not installed properly. What resolution are you currently running at ?

Link to comment
Share on other sites

thanks this is VERY frustrating since every other game picks up the fact i have geforce card. i did what you said and display adaptor was geforce 256. i have tried several different resolutions. what can i do about fact that i can't enable direct 3d and AGP? thanks should i return game? i just can't play w such lousy resolution!

Link to comment
Share on other sites

Guest Madmatt

Okay, you have not said what version of Geforce drivers you are using and never mentioned DirectX.

I need you to do the following (even if you think your versions are good):

FIRST:

Download and run DirectX 7.0A lcoated right here: http://www.nvidia.com/products.nsf/htmlmedia/detonator3.html

NEXT:

Download the newest Detonator 3 drivers.

You can get the official drivers from: http://www.nvidia.com/products.nsf/htmlmedia/detonator3.html

You need to do that in the correct order. Direct X first then the video drivers.

Do that and see what you get.

Madmatt

[This message has been edited by Madmatt (edited 10-29-2000).]

Link to comment
Share on other sites

im having the same problem after i downloaded both drivers in the order you gave! direct 3D and agp support are still not being enabled and it won't let me enable them it's only giving software message and not picking up my geforce card which is displaye under display adapter icon. any advice? i'm just about ready to give up and i really wanted to play this game! thanks

Link to comment
Share on other sites

Guest Madmatt

What desktop resolution are you running in? Try lowering it down to say 800x600 just top test.

Also you might want to go into your BIOS and reduce the AGP Aperture to 32megs. Some Bioses let you do this others do not.

Have you tried to go ahead and un-install and re-install the game?

Also I am assuming you have other Direct 3D games that load just fine?

What motherboard do you have? Does it by chance have an onboard video chip?

Madmatt

Link to comment
Share on other sites

Something is definitely wrong if the DirectX control applet tells you that Direct3D and AGP support are disabled and you can't enable them. I'm surprised that other games are working (if they're DirectX apps) or not running very slowly.

If the DirectX control applet is telling you that these features are disabled, there is no way that CM is going to "detect" them either. I'm surprised that you say other games are "detecting" your GeForce.

What OS are you running and what version of DirectX do you have installed ? Usually if you have an older version of DirectX, CM will usually give you an error relating to a DirectX related .DLL.

Link to comment
Share on other sites

Try looking in your BIOS and see if AGP is even turned on. There is an option on some motherboards to turn it off.

Also, like mentioned above, check to make sure you don't have to disable onboard video. This may have to be done through the BIOS or by setting a jumper or two on the motherboard.

And, like Madmatt said, play around with your AGP Aperture size. I had 128MB of ram, but had to change my AGP Aperture down to 64 before some games would run ok.

Good luck, and keep in mind, this game is well worth your effort!

BeWary

------------------

"Liberty or Death?" Make it "Victory or Pretty Damned Badly Wounded", and I'm yours. - a prospective recruit during the American Revolution.

Link to comment
Share on other sites

thanks guys i am a complete computer moron can you tell me how to get into BIOS and do other stuff you mentioned? my main question: when my nvidia card was installed, shouldn't it have already enabled these? i don't know how to find what OS i am running. i have downloaded direct x 7a and the latest nvidia driver. we will give it one more try! as for the other games, they seem to have very good graphics on my machine (flight sims etc) so i assumed geforce is working should i install my geforce again and will this automatically enable them?

Link to comment
Share on other sites

The strange thing is that the DirectX control applet is telling you that Direct3D and AGP Support are disabled. That means your flight sim would have to be running in a software rendered mode or it isn't using DirectX as its API. If it's running in software rendered mode then it should be quite slow (especially if you have the detail and horizon settings set to high resolution).

As for getting into the CMOS/BIOS setup, we'll probably need to know if you have a brand name computer or not. If it is a brand name then it may have a unique key sequence to get into setup. The most common key is Del or Delete. For Compaqs it is F10 for IBMs it is ESC or Del and for others it could be F1 or F2, but Del is by far the most common. You'll need to press this key (and possibly keep it held down) while the computer is counting its memory on boot or around that time (before Windows loads). Then depending on what BIOS brand you have (AMI, Phoenix, Award, etc. the menus or icons can vary a bit), you'll have to browse through the settings until you find something mentioning AGP or Graphics Aperture. You may not have a setting in your CMOS/BIOS setup for this at all (quite a few, especially name brand computers, won't have this setting). Usually it may be found in a menu called Advanced Chipset or something of that nature.

In the DirectX Diagnostic Tool (which I've referred to as the DirectX control applet previously) on the first page near the bottom it should tell you which version it is. Go to the Display tab > in the DirectX Features section press the Test Direct3D button and see what you get. If this works then DirectX is working properly for 3D, but it should offer you to test the "hardware rendering" if the Direct3D is enabled (a button will be "raised" if you can push it - the Enabled status will not have a button on the text if it is currently enabled - but it will if you push the Disabled button).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...