Jump to content

Mouse Problem


ScoutPL
 Share

Recommended Posts

Anybody else experiencing mouse problems? I bought 1.03 and have patched to 1.05. But there seems to be a delay with my mouse interface. Buttons dont work or have to be "juggled" to be fooled into working. Scroll buttons wont take click command right away, etc. Weird stuff like that. Any ideas? Problems only in setup and scenario creation screens. Interface works great during game. Having to live with a few odd colored buildings from time to time but I'm sure thats just my 3D card being ornery.

Link to comment
Share on other sites

I wouldn't assume that any major graphical problems would have resulted in the update from 1.03 to 1.05. I believe something else is going on with your computer.

Though most file corruption would result in an executable that won't work at all, you may want to try to download the 1.05 update again.

Also, if you're using a mouse with custom software (Logitech, Microsoft Intellimouse, etc.) you may want to check for updates to the drivers.

Link to comment
Share on other sites

I have the same problem. There have been a couple of threads on this. Charles seems to think it is a video card problem.

With me, in setups (and in typing in save games & typing my password) the mouse buttons and keyboard seem to be one click behind. It took a little getting used to, but it's livable.

Post your video card type so that Charles can see if there is some sort of correlation. I will be getting a new video card in the next few weeks, so I'll post back and see if that fixes the problem.

Good luck.

--Philistine

Link to comment
Share on other sites

If you have odd colored buildings in the game, I would suspect the video driver first, but there have been some issues with certain mouse drivers and you are having weird problems selecting buttons, etc. If you're running Intellimouse software in the background, perhaps try not loading that to troubleshoot and see if the problem goes away. (Just use the generic Microsoft Mouse driver from Windows.) Of course update your video drivers and perhaps DirectX 7.0a. Maybe even check for updated mouse drivers or reload them if you have special mouse drivers/software.

Also, maybe if you have some options turned on in your display properties like 'display icons in all colors', etc. maybe try turning those off to see if they help. Anything running in the background or that has an affect on the display could be the cause and you need to eliminate all those items first and then re-add them back in one at a time to see which one is the problem.

Also, what type of video card & mouse do you have? Some ATI video cards seem to have issues with fog and transparencies in the game.

Link to comment
Share on other sites

I have the same problem with the mouse being 1 click behind on the setup and creation pages on my laptop but it works fine on my desktop. That makes me think it probably has something to do with the video card. My laptop uses an 8mb Trident Cyberblade i1 AGP. Any info on a solution to this problem would be greatly appreciated. I have learned to live with this little problem but its just one of those little things that bother me.

Link to comment
Share on other sites

I too - have a problem with my "mouse", as many others here, when game first starts cursor always goes center screen and then when you move it - it always leaves a small semi-square "turd" on the screen, it continues doing this on every screen UNTIL you start playing, thank God, it does NOT do this while playing.

i WAS TOLD TO UPDATE all DRIVERS - my drivers are all updated and am using DX 7.0a

Still drops the pre-game "turds" - the question is WHY - IF they tell me I need new drivers, WHY, Oh, WHY doesn't it do same in the game??

Carry ON Soldier!

------------------

"I stink, therefore, I am!"

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...