Jump to content

Displaying JPEG's and GIF's as Thumbnails in Windows 2000


Recommended Posts

A recent computer crash apparently reset the way my image files get displayed in my folders. BMP thumbnails still appear as little images, but JPEG's and GIF's now show up as little icons.

This is bad news if you have collections of GIF's and JPEG's as raw material for mods. Makes it very, very difficult to find anyhing.

I poked around in Properties for a solution, but nothing jumped out at me. I tried Help, but I don't seem to associate words and ideas in quite the same way that Bill Gates does. I eventually found something that looked like an elaborate procedure that I had never tried before. It might have worked, but I was too tired to attempt it and know from past experience that exhaustion breeds unrecoverable mistakes. But it also seems to me that there should be some very simple three or four stroke way of doing this, if only I could figure out what this is called.

So to restate the problem: I use my folders as contact sheets and need to see at a single glance all the images of the different kinds of files that I collect (bmp's, gif's, and jpeg's). Clicking on them one at a time is a non-starter. As I'm set up now the bmp's appear as thumbnails, but the GIF's and jpeg's appear as icons. I can open them by clicking on them because I changed their properties to open in Paint (in the hope that that would make them behave like bmp's). I clearly need to do something else, but am not even sure which part of which program to mess around with. And I'm sure the solution to the problem is very simple, which is why I'm having trouble with it.

Any thoughts ?

[And if I can't figure out how to display my jpeg's, I'll never find that photograph of late war SPW camo that David Inglett wants to see].

Link to comment
Share on other sites

Fascinating. The cause may actually be what the article suggests. Indeed, I did recently do a partial re-install of Office because I had accidently deleted it. In re-installing I only included Word and Excel and left out everything else. I'm tempted to try a full reinstall to see if that helps, before tampering with regedit.

Thanks to John Tiller I've had to edit my registry a few times, so I'm no longer terrified by it. But I really don't like going in there unless I have to. If my full reinstal of Office tactic doesn't work (and it probably won't), I may have to start working on my deep breathing exercises (to make sure my hand isn't shaking when I perform surgery on my computer's cereberal cortex...)

Thanks so much for finding that article. It makes me feel better to see that I'm not the only one having this problem.

Link to comment
Share on other sites

As I expected reinstalling Office a couple of times had no effect other than to add a lot of useless files to my computer. I have no idea what they do and can't even find them to get rid of them.

So I resolved myself to taking the terrifying step of entering regedit land. I was just about to give up when I figured out how to create new keys and copy and paste file names and whatnot. Very scary, but very satisfying when it finally works. I even took a stab at associating a few things that had never been associated before (.art and .x files), and to my surprise it actually worked.

So thanks once again, the problem seems to be resolved.

I just hope I never get too comfortable mucking around in there, because when you start getting comfortable you start making mistakes.

Link to comment
Share on other sites

  • 2 weeks later...

I probably need to take another look at that article again, but I just noticed that though my Jpeg's are now displayed as Thumbnails, when I go into Paint I can't seem to save a bitmap as a Jpeg.

Not an insurmountable problem because I can do the conversion from Photoshop, but I'd like to be able to do it from Paint. Any idea why I lost that ability and what I need to do to get it back?

I'm assuming I have to add something to one of my registry files -- but what, and to which one ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...