Jump to content

PBEM Helper problem

Recommended Posts

I've had PBEM Helper working without fault for almost s year now, and without consciously doing anything different it has ceased to work when I press 'play'.

I tried reinstalling, but this had no effect. The game does have all the correct locations because "open directory" works and the directory for the game is fine. I can even get it to run CM from PBEM, just not when I press 'play'. Even tried the ol' fixit of restarting the computer but alas, to no avail.


Anybody have any idea about what is going on?

Link to comment
Share on other sites

Gah! Tried to avoid the problem by restoring the system to an earlier point. When I tried it again it would at least start CM when I tried to play a PBEM file, but it would not look into the directory to find the file. I downloaded the latest PBEM Helper file again and installed over the top, but when I tried again I got the same result as before: nothing happens when I press play.

This is driving me knuts.

Link to comment
Share on other sites

I have four ongoing games and the same thing happens. I even tried sending myself a new game to see if it was something to do with sequencing, but same result.

Have run virus checks, used spybot and reinstalled vbscripts (scripten.exe). But nothing helps.

At least I can still send files, this does not seem to have been affected. Just 'play' for some reason.

Link to comment
Share on other sites

I have all those files except CMBO.VBS. Don't know how important this is because I don't play CMBO (though I know that different games make use of the same files).

Perhaps useless information: The size of the CMBB.VBS file is 45kb, while the other INI files are only 1kb each.

But all these files should be okay because I did a complete reinstall of the game.

Very puzzling.


Link to comment
Share on other sites

I know you said the game directory was fine but do you have the CDV version? In which case the install directory (options->modify installed programs, select CMAK -> modify) is:

$Programs$\Battlefront\Combat Mission Afrika Korps|$Programs$\Combat Mission 3 Afrika Korps\Run

I think the BFC direct one doesn't have the "Run".

Link to comment
Share on other sites

I have the BFC version, and it is pointing to the right file in the right folder. I've gone through and made sure that everythimg is pointing in the right direction according to the guides.

This is just bizarre. It has been working perfectly well for a year, and then it just refuses to start CM, even after a complete reinstall.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...