Jump to content

Driver Conflict/Bug w/Dell laptop


Recommended Posts

Hey all-

Well... I just got a new toy... a new laptop (Dell Inspiron 5000)...

I was sitting here having fun with it when I went to load the CM demo... The game works fine except for one "minor" error...

there is no cursor.

There is during the menu sections of the game, but as soon as the actual game starts (3d arena) the cursor dissapears (reappearing occasionally for an instant before dissapearing again)...

The game remains fully functional, save for the fact that I can't see what I am pointing at (rather annoying actually)...

I was wondering if there were any known issues like this. I did a search and I didn't find anything else posted. I originially wondered if the errors were caused by the touch-pad software, but I removed it and it didn't help.

The machines specs are as follows

Dell Inspiron 5000

PIII 500mhz

64 megs ram

ATI rage pro mobile (Lt) w/8 megs sgram

15" LCD display *BIG GRIN*

6 gig HD...

I'm running win 98 with DirectX 7.0 installed.

This is very aggravating... I was really looking forward to being able to play CM on this new toy...

oh well.

Any advice/suggestions would be GREATLY appreciated....

Or at least an assurance that everything will work in the final game wink.gif

thanks in advance smile.gif

-EridanMan

Link to comment
Share on other sites

I have a Dell CPt-V with the same video setup and I have exactly the same problem. I can only get the cursor to show up by COMPLETELY turning off hardware acceleration; turning it down one notch on the "performance" slider didn't do the job.

I've just been hoping that this is a "demo thing" and that the final product/gold demo would work on the Rage mobility / Dell driver setup.

Anyone know for sure??

------------------

Bruce A. Evans

Link to comment
Share on other sites

My new Dell Latitude is "state of the art", according to the fascist troglodytes in our IS department: 466 MHz, with NT 4.0 installed wink.gif .

CM won't even install without DirectX, so it's the end of the road for me. Gawd I miss my Thinkpad.

Link to comment
Share on other sites

Guest Ol' Blood & Guts

In my experience, the ATI Rage chipset has been the problem. My uncle has one and is having multiple problems with it.

I, myself am using an nVidia TNT2 Ultra chipset and haven't run into any graphics problems...except with the new Klingon Academy Demo, in which the cursor is a black translucent box in some of the dialogue boxes, but that was pointed out in the readme as being a demo problem concerning some video chipsets.

By the way, that Demo doesn't even support the ATI Rage chipset. So there's another testament on ATI's incompatablitity.

Link to comment
Share on other sites

OB&G is probably right, unfortunately.

The fix probably lies in updated ATI drivers for your chipset. I would recommend knocking down your Direct X version to 6.1 to see if that would possibly solve anything, but uninstalling Direct X 7 is nearly impossible without a complete reinstall of Win 98.

Since this chipset is fairly new then driver updates may be forthcoming in the future (but that would be several months away at the earliest). However, when the updates do come out they may still not fix your problem.

baevans suggestion to completely turn off hardware acceleration (Control Panels - System - Performance tab - Graphics button - move slider to complete left side)is probably your best bet for now. If some big-name game has a similar error (missing mouse cursor) then the fix may be forthcoming. confused.gif

Link to comment
Share on other sites

I'm using DirectX 6.1 - don't go to the trouble of changing back for this problem 'cause is won't help.

Sigh - one can hope the gold demo/full game will work - it's when I'm gone I have the most time to play, so I had great hopes for my laptop.

------------------

Bruce A. Evans

Link to comment
Share on other sites

Without hardware accelleration the game becomes unplayable slow, but it works...

I downloaded the latest drivers from Dell, released 2/25... no luck though (argh, probably means I'm going to have to wait a while for another update...)

GOD I hope that the full game works on this machine... I have so much free time at school... I was really hoping to get a chance to catch up on all of my pbem games...

I have a tnt2 on my desktop system... It runs great... unfortunately when it came to laptops I had two choices-

A- No 3d accelleration or

B- Ati Rage Mobile...

Quick question- does anyone have a rage mobile LT with CM that WORKS? or is it just a Dell issue (If so, I would SERIOSLY consider returning this Dell for a micron)...

oh well...

thanks for the input so far.

-EridanMan

Link to comment
Share on other sites

Bill-

Yeah...

They were also not available at Microcenter for another 2 months and were an addition grand over this new toy.

Plus the screens on the machines that they did have in didn't even come close to this beauty... you really need to see it wink.gif

wink.gif

btw, why arn't you on icq anymore?

-EridanMan

Link to comment
Share on other sites

 Share

×
×
  • Create New...