Jump to content

New file at the Repository: InfoDisplayer402 for Windows 7 (2014-02-02)

Recommended Posts

  • 2 weeks later...

Put the .brz file in my Z folder. installed UWSC. Tried to open infodisplayer402.uws with UWSC and got this error:

C:\battlefront\combat mission battle for Normandy\infodisplayer402\generalfunctioncm.uws: at line 839:

you mention that you need a video capture program. I have FRAPS. I assume it needs to be running for this to work?

Link to comment
Share on other sites


Honest to say, I don't know the error reason.

The massage means that Line839 of GeneralFunctionCM.uws causes the error, but any code doesn't exit at Line839 of GeneralFunctionCM.uws.

GeneralFunctionCM.uws is called by InfoDisplayer402.uws.

Therefore, InfoDisplayer402.uws is running correctly until "call GeneralFunctionCM.uws" at least.

Please try new GeneralFunctionCM.uws which is attached.

I've changed text encoding from shift-JIS to UTF-8N.

Replace it from old GeneralFunctionCM.uws.



Link to comment
Share on other sites

Thanks Japanzer. I replaced the file and it worked up to a point. I clicked on infodisplayer402.uws and it took me through some instructs. I answered them all but choose F10 instead of the middle mouse button. I use this to toggle trees on and off. After these questions it started my Paint program, FRAPS, and Combat Mission. So what is the next step. I tried to open a game and hit the F10 button on a unit but nothing happened except a SS into FRAPS. Thanks.

Link to comment
Share on other sites

Hi, I was a little relieved.

Cancel middle mouse button for tree on-off toggle hotkey, and then try one more InfoDisplayer by pressing middle mouse button.

I designed middle mouse button for most operation of InfoDisplayer. It may be possible to customize F10 as operation key, but it is customizing.

I think it is better to confirm the work of InfoDisplayer at current status.

The message "What is screenshot hotkey?" is intended for operating capture soft by middle mouse button even if capture soft's setting is F10.

You said that pressing F10 caused nothing but taking screenshot.

Capture soft's F10 hotkey took screenshot, but InfoDiplayer did nothing. Because F10 is not for InfoDiplayer key.

If you did press middle mouse button at this point, InfoDiplayer would have worked.

A little off topic...

This screenshot operating was tough part in making InfoDiplayer.

Fraps works, but often fails after taking some shots. I don't know the reason.

If screenshot error happens, InfoDisplayer will reboot automatic.

Now, I use bandicam.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...