Jump to content

Bocage problem


Recommended Posts

Hey folks, I was wondering if you could help me on this. I am playing the defence. During setup, I place an AT gun and MG42 behind bocage. While testing the line of sight behind the bocage, it is good. I start the game and suddenly realise that for both guns, the line of sight is suddenly blocked. What is going on here?

Link to comment
Share on other sites

I wonder if LOS is checked from the gunner's position during setup as it is during play for crew-served weapons. If LOS is checked for the whole crew during setup that could give you a false idea of what the gunner is going to see once the game starts. I'm not saying this is what is happening, it's just an idea.

Link to comment
Share on other sites

I think people have reported this before. One factor that I have noticed is that during setup when you move a unit to a new location or give them a face command animation runs while the unit positions itself. One thing that I have taken to do is wait until the gun and crew have stopped moving before testing LOS. That seems to fix the majority of these kinds of things. I am not sure if that covers everything or if there is a defect hiding away there somewhere.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...