Jump to content

CW Seven Winds

Recommended Posts

Yes. I have the SAME problem! I hit the Red Button .... and ........ nothing ... then a crash.

I thought it might be related to the number of fire missions that I ordered at the start of the mission. But I re-tried without calling any missions and had the same problem.

I had all my squads split from the start. I was playing in WeGo, Allied, Warrior Mode vs AI.

It has only happened in that scenario. All other missions have worked just fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...