Jump to content

center of the map?


rhudat
 Share

Recommended Posts

i have a 32mb radeon card on win 98. i already reinstalled the driver from the stock cd. 933mz.

511 sdram.

my problem ??

it seems to run smooth looking form the center of the map out, but when i view the center of the map it slows way down. since most battles focus on the center of the map it needs to run faster.

is there something i'm missing ? i tried to turn all the features off but that didn't help.

any suggestions ????? :(

Link to comment
Share on other sites

Do you have Smoothvision (FSAA) turned on ? Which driver version do you have installed ? I'm going to assume that this may be normal behavior since moving out towards the center of the map may involve less 3D data that has to be rendered onscreen.

Among the latest from ATI is v. 4.13.01.9039, though I have no idea if it will help or hurt your speed (this driver should work for you regardless if your Radeon is a 7500 or not).

You can also try a beta driver v. 4.13.01.9062 (in the upper right hand corner).

If you decide to install newer drivers, uninstall your current drivers first ! And make sure that you have DirectX 8.1 installed (you can find out by running the DirectX Diagnostic - C:\WINDOWS\SYSTEM\DXDIAG) before installing the latest drivers.

[ September 25, 2002, 05:52 PM: Message edited by: Schrullenhaft ]

Link to comment
Share on other sites

ATI calls FSAA (Full Scene/Screen Anti Aliasing) Smoothvision. Depending on which drivers you have, it will be on one of the tabs in the Display control panel (Control Panels > Display control panel > Settings tab > Advanced... button > in here there may be some ATI-related tabs and one of them may mention Smoothvision).

Having Smoothvision enabled will slow down your display, but it can get rid of the 'jaggies' along edges of textures. I think ATI disables Smoothvision if you're running at 1024x768 or greater, depending on the amount of VRAM your card has.

Link to comment
Share on other sites

i use 800x600. i dld the new drivers and directx 8.1 but it didn't help. i found an anti-laising box and checked it with no luck. is there any other fix on the video i can tweek without screwing it up?

is there a way i can turn off all the biulding damage. i don't know if that is the speed hound but its got to be something and i don't know what to do next. any other suggestions ?

Link to comment
Share on other sites

I'm not really sure what to recommend at this point. There can be a number of variables and solutions here, including completely wiping out your hard drive and starting from scratch. None of them would necessarily guarantee better performance than what you're seeing now.

You may want to download the Rage 3D Tweaker for the Radeon. It will offer you a number of graphical tweaks for your card that the ATI control panels won't.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...