Jump to content

No 3D acceleration with Voodoo3?


Recommended Posts

Sorry to say, but I believe that is a known issue. CM seems to have a problem with the Voodoo's and their RAVE extensions. The following topics (found in the main forum) give a couple of details on this. Until 3dfx updates their RAVE libraries to be more compatible with CM, you are going to have to probably play in "software rendering" mode.

http://www.battlefront.com/discuss/Forum1/HTML/004251.html

http://www.battlefront.com/discuss/Forum1/HTML/004292.html

http://www.battlefront.com/discuss/Forum1/HTML/004687.html

I believe you will need to disable both your 3dfx GLIDE and RAVE extensions and restart. Delete your prefs file in the CM folder (that is where I think it is on a Mac). Run CM and see if it gives you the black screen with the resolutions. Hopefully you will get something at this point. I'd suggest running at a resolution lower than 1024 x 768.

If playing CM is a priority for you, then you may want to invest in an ATI-based video card. I'm not sure how many models are available on the Mac, but this is the video chipset that Apple has standardized on (to some extent) with their models that have on-board video.

Link to comment
Share on other sites

<BLOCKQUOTE>quote:</font><HR>Originally posted by -Twilight-:

That is what I thought. The game (demo) works fine if I disable the 3Dfx beta12 RAVE driver extension. I hope 3Dfx will release a better RAVE driver soon....

<HR></BLOCKQUOTE>

Don't run out and buy a new card just yet. I have it on fairly good authority that the person who wrote the Mac 3DFx divers for the VooDoo3 card is going to contact BTS to resolve the problem. I don't know if there has been any communication with Steve and Charles on this subject. They are probably to busy stuffing envelopes.

Addendum: Steve or Charles, have you received my feedback message regarding this?

[This message has been edited by pford (edited 06-19-2000).]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...