Jump to content

out of video memory with VISTA and ATI


Recommended Posts

Unfortunately the quickest recommendation is to downgrade your video driver to the 9.3 Catalysts. Newer versions beyond 9.3 have caused problems for CMSF. If you're running in CrossFire mode it might be even more problematic.

If you are running in CrossFire mode, you may want to attempt running in Single GPU mode (I don't know if that requires pulling the physical connector or not). However I'd guess that you'll probably run into another game-killing issue in Single GPU mode if you're running anything newer than 9.3.

I'm not sure what can be tweaked to possibly alleviate these problems with the newer Catalysts (within the CCC or RivaTuner). Both Nvidia and ATI/AMD don't offer a whole lot of options when it comes to their OpenGL rendering and ATI/AMD seems to offer the lesser of the two when it comes to options.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...