Jump to content

CANT RUN CM.BO on any screen res apart from 1600x1200


keenrw
 Share

Recommended Posts

Hi

I have this problem with CO.BO in that the game runs fine if i set my desk top to 1600x1200 but when i change to to a lower setting the game freazes after the intro with just "CDV presents "

onscreen , if i press ESC i can see combat missions in the toolbar so i click on it and i can get to the CM menu but i see lines going off to the right from the letters .

I have deleted the file in the CM folder ( cant remember which one ) and done the space bar trick to disable the intro but it still happens , the res im trying is 1280x1024 .

As ive said the game runs fine in 1600x1200 but im worryied that it will slow down in big battles but so far its ok . Does any one have any ideas please .

Link to comment
Share on other sites

When you delete the Preferences file you should be prompted to reselect your resolution the next time you start CM. You don't have to select the first resolution that comes up. If you click 'Skip to Next' or just wait approximately 5 seconds or so the next lower refresh rate or lower resolution will be brought up on the screen.

The first resolution that is offered should be your current desktop resolution. However the refresh rate may be higher than what you're currently running.

Typically if you have set your desktop resolution to something lower than what you set CMBO to play at, then I assume you should be prompted to select your resolution again (starting with your current resolution). If that doesn't happen, then the game is trying to run at a resolution that is beyond your current desktop and may refuse to launch properly.

Link to comment
Share on other sites

Hi

Thanks for the tips but it was still the same , but i have fixed the problem another way smile.gif , i thought i would try some else as a last resort ( why is it always the last thing we try that works lol lol ? ) , i went into the bios and lowered my AGP setting from 128 to 64 ( i have 512 meg of mem )and every thing works now , i can select every setting and it works fine . I have always read that a higher AGP setting or half your memory is better but in this case its not.

Thanks for the help

Richard Keen smile.gif

Link to comment
Share on other sites

Hi

Thanks for the tips but it was still the same , but i have fixed the problem another way smile.gif , i thought i would try some else as a last resort ( why is it always the last thing we try that works lol lol ? ) , i went into the bios and lowered my AGP setting from 128 to 64 ( i have 512 meg of mem )and every thing works now , i can select every setting and it works fine . I have always read that a higher AGP setting or half your memory is better but in this case its not.

Thanks for the help

Richard Keen smile.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...