Jump to content

Trouble Installing Patch Again

Recommended Posts

Hubert, I'm having the same type of trouble installing the 1.03 patch as I did getting AOD to work. I get to the 1 inch line and then get a prompt about a crash or something. This is what I did:

1) Copied the entire AOD folder to a new folder, titled it 1.03

2) Saved the 1.03 patch in my standard download folder.

3) Tried to run the patch by directing to the new folder, got all the way to "Finish" and then got a prompt about a crash file.

4) Instead copied the patch into the new folder and tried it that way, same, all the way to "Finish" and then the crash file prompt.

I don't know what I'm doing wrong with these patches, I used to be able to get them to work but lately it's no dice. My e-mail is rrweeks@comcast.net. If you can give my paint my numbers directions I'll give it another try but you'll have to be very specific. I remember when you got on my computer you said something about the file not pointing in the right direction or something like that. Thanks for your help.

Link to comment
Share on other sites

Hi Robert,

It's hard for me to say for sure without seeing what you are doing on your end firsthand.

The patch should install just fine if you install to your currently installed AoD folder and I suspect it is something with the way you are moving folders around.

How about trying this in reverse, make a copy of the AoD folder to a new folder and title it v1.02 so that this way the copy is your older version of AoD. Test it to see if you launch from the copied folder that it works as expected and launches the game as v1.02.

Then install the patch to the current AoD folder so that it updates your current folder to v1.03. Then test it to ensure it is installed to v1.03 as expected.

If all else fails, then a full uninstall of AoD and reinstall to the default folders and then install the patch to the defaults and it should work as expected bringing your installation up to v1.03.

Hope this helps,


Link to comment
Share on other sites

Hubert, that worked! What I did was completely take the copied folder out of the Battlefront topside folder, it's many, many folders removed, not even in the same neighborhood as Battlefront. I labeled that 1.02 and tested and it worked fine. Then I installed the patch as per normal, it wanted to naturally go to the Battlefront folder.

So that's the trick, you have to completely remove the older versions from the broader topside Battlefront folder. Thanks. Bob.

Link to comment
Share on other sites

  • Create New...