Jump to content
Rake

No CM Pointer in Game

Recommended Posts

I've been away for some time and just today decided to load up RT on a newer computer.  Once installed, I opened the game and at the menu, found that the CM pointer was missing.  As I moved my mouse around, the menu options would light up so it was just the pointer that was not showing.  Through this highlighting of the menu options, I was able to open the new battle screen, but again there was  no pointer to select the scenario.  Using the arrow keys, I was able to select a scenario, but this is where it stops - without the pointer, there is no way to select the "Next" button to enter the scenario.

I ran into this some time back when I installed CMBS.  I seem to recall finding a post at that time that said the the mouse pointer that was set had to be the Windows default pointer (this may not be exactly what I did, but I got the CM pointer back to be able to run Black Sea at that time).  I am constantly changing my pointers because they are becoming more and more difficult to see as I get older.  In any event, I have reset the Windows pointer back to default, without any shadows or trails or other helpful items, but I still cannot get the CM pointer back in game - in either RT or BS.

I have run searches on this site and cannot find the post that helped me out the first time with BS.  I've checked my drivers (mouse and video card) and all are up to date.  Does anyone have any other ideas?  As it is, I cannot even end the game without shutting it down in Task Manager.

Share this post


Link to post
Share on other sites

What mouse driver are you currently using ? Is it provided by Microsoft or the mouse manufacturer ? If it is a manufacturer provided driver, does it have any unique settings for the pointer itself (beyond what Windows provides) ? You're using the standard defaults for the mouse cursor currently, which is: Scheme: 'Windows Default (system scheme)',  Customize:  'Normal Select', Enable pointer shadow is Unchecked, within the Pointer Options tab the Display pointer trails is Unchecked, correct ? If you're using a manufacturer's mouse driver, you may want to uninstall it and see if Windows detects and provides its own driver.

What videocard and driver do you have installed ? I'm not specifically aware of any video drivers that have cursor issues within the CM games, but if you're running on a laptop that has both Intel integrated video and another GPU (Radeon or GeForce), then you may need to make some changes so that the game runs on the GPU rather than the Intel integrated video.

Another possibility is to Alt-Tab to minimize the game to the task bar and then re-maximize it and see if the cursor now appears.

Share this post


Link to post
Share on other sites
2 hours ago, Schrullenhaft said:

What mouse driver are you currently using ? Is it provided by Microsoft or the mouse manufacturer ? If it is a manufacturer provided driver, does it have any unique settings for the pointer itself (beyond what Windows provides) ? You're using the standard defaults for the mouse cursor currently, which is: Scheme: 'Windows Default (system scheme)',  Customize:  'Normal Select', Enable pointer shadow is Unchecked, within the Pointer Options tab the Display pointer trails is Unchecked, correct ? If you're using a manufacturer's mouse driver, you may want to uninstall it and see if Windows detects and provides its own driver.

What videocard and driver do you have installed ? I'm not specifically aware of any video drivers that have cursor issues within the CM games, but if you're running on a laptop that has both Intel integrated video and another GPU (Radeon or GeForce), then you may need to make some changes so that the game runs on the GPU rather than the Intel integrated video.

Another possibility is to Alt-Tab to minimize the game to the task bar and then re-maximize it and see if the cursor now appears.

Thanks Schrullenhaft...  I found it in the mouse defaults, duhhh!

I had reset everything to the default settings, except pointer trails and I had addressed that.  Only thing is, I had dragged the slider all the way to short trails, but not un-checking the box.  For some silly reason I must have been thinking this was turning off trails instead of just making them, well,  short.

User error, WAD.  Thanks again!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...