Jump to content

Can't launch game, failed make


Recommended Posts

Hi there,

I installed both SC2:B and WaW and every time I launch both, before even getting to the intro movie, they both crash and give me the same error

FAILED(make): 0x8007007e The specified module could not be found.

I've uninstalled both and re installed both and still the same message.

Is it a file problem? A hardware issue?

Thanks for all your help!

Link to comment
Share on other sites

Hi Jpank,

Can you tell me if you have applied the latest patches for these games? If not, I would suggest doing so as they are likely to resolve the issues for you but if not the other thing I would suggest doing is to launch the game as an Administrator.

The way to do this is to 'right click' on the game shortcut and select 'Run As Administrator' and that should solve the issue for you.

Hope this helps,

Hubert

Link to comment
Share on other sites

  • 3 years later...

I'm having this exact same problem, only the suggested fixes aren't working for me. I do have the latest patch installed (1.09),  and I'm running it as an adminstrator, but no luck. I'm using Windows 8.1, and I've tried various settings, including changing the UAC settings, but at this point I'm totally stumped. It did work on Vista on my last laptop, but not on this one. I've played the game a lot already, so I guess I could move on to another game, but I really enjoyed this one a lot and would love to play it some more. Any help would be greatly appreciated.

Edited by StephenS
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...