Jump to content

CM+Win98+Nvidia Ti500 = Crash!!

Recommended Posts

Here's the scoop...

The game locks up at random times during play. It requires a 3-finger salute or Alt-F4 to get out. I've read the FAQ, skimmed this board, and tried some changes based on that information, but no dice. I'm running the latest Windows certified Nvidia drivers 29.42's. I've tried 3 others as well. No other games are having any issues. Is this a CM-Dx8.1-Nvidia thing? I could play fine before DX8. I could play with my old Geforce GTS. Something is amiss with this lasted hardware/software combo. Any help would be greatly appriciated.


Cap'n D

System- 933 P3, 512 MB SDRAM, WIN98SE, 40GB HD, GF3 Ti500, Hercules Game Theater Sound card (latest drivers)

Link to comment
Share on other sites

What were your previous drivers ? I'd suggest removing your current NVidia drivers, reinstalling DirectX 8.1 and then installing the particular drivers you want (in this case the 29.42's).

I suggest removing the video drivers via Device Manager (don't reboot just yet) and manually deleting any NV*.* files in the WINDOWS\SYSTEM or SYSTEM32 directories and deleting the INFs in the WINDOWS\INF and or INF\OTHER directories. This should hopefully prevent Windows from trying to reinstall these particular drivers when you reboot.

When you do reboot select the 'Standard SVGA' or 'PCI SVGA' adapter and not anything equivalent to the NVidia series. When this is done reinstall DirectX 8.1 (if you already have it installed). This will require a reboot.

If you have a non-Intel based motherboard (i.e. a VIA or SIS chipset, etc.) or possibly an Intel i815 chipset or newer, then I'd suggest downloading the appropriate chipset drivers and installing them. For non-Intel chipsets this can be important since there are AGP driver updates that can affect video drivers, etc.

After this (and the required reboots) install your 29.42's (though I've seen some people complain about this driver on Guru 3D's downloads). Hopefully it should correctly identify your card (some GeForce2 MX owners aren't getting their cards identified correctly).

After the required reboots run the DirectX Diagnostic and check that the DirectDraw and Direct3D test pass without problem. I don't know how well these particular drivers perform with CMBO with their FSAA settings (some GeForce 4 users are having problems with FSAA and CMBO).

I'd suggest deleting the CM Prefs file and reselecting your resolution (of course set your desktop to a resolution at or above that which you want to run CMBO at). Make sure that your monitor profile is accurate for your monitor (i.e. - specific or very close model or the generic 'Plug and Play'), otherwise this could affect the resolutions and refresh rates offered during the resolution selection process.

[ June 07, 2002, 07:15 PM: Message edited by: Schrullenhaft ]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...