Jump to content

unpatched version works but w. uber doesn't. help!

Recommended Posts

i have been away from TOW for a year or so but bought it as soon as it came out. it installed and played fine [tho i found issues that put me off playing till a patch came out] and was uninstalled.

yesterday i dl'd the uber patch. installed TOW, licensed the key. everything fine. didn't start game just installed uber patch and game wouldn't run. can't rem error report so i'll go thru process again and edit this post later [my HDD is due for format, i still have my old amd3200, 1gb ram, 7600GS geforce and 160 gb hdd].

i should say other games [older ones obv] install and play fine [cal of dutyMW, hitman blood money, CMAK, dawn of war/WA].

reg is cleaned regularly w ccleaner and easycleaner, defragged weekly.


Link to comment
Share on other sites

i just tried installing ToW wo patching and ti just won't run. no start screen. nothinhg. tried configuring everything but still dead.

thisis odd as the same dl'd game worked a year or so ago. the licence key is fine.

now i realise my system is old but this game did run fine year ago. no probs at all. now? nothing. about to install uber patch but not hopeful. it reported missing .dlls last time and i installd the wmv9 thing.

think maybe i need to format my hdd.

or borrow a lot of cash and buy new parts for new pc.


Link to comment
Share on other sites

GAHHHHHH. how do i edit? it says i can but there's no tool.

anyway. installed evey option possible ands after different patches and or uber patch i get a "runtime error#3(trap)" message.

yesyeys yes. i should search that or ask the devs but no time i guess.

THIS IS A REPLY BECAUSE I CANNOT EDIT AS I CAN'T FInD THE EDIT OPTION [it's prolly right i front of me but i'm not seeing so here's another reeply to myself!!]

ok. now i look a fool cos the edit function only just popped up after i sent this. i kid u not. talkig to myself again.

later guys.

oh, and it's good to be back online.

Link to comment
Share on other sites

i formatted hdd, reinstalled winxp etc etc and now it runs. i still can't edit my posts tho even tho apparently the notification says i can. the edit button sometimes shows up AFTER i use quick reply :)

you see? there it is..."edit"... right after i use quick reply. this happens in firefox and IE7

Link to comment
Share on other sites

My OS is vista, & before the patch I did not see any intro video, or the Kalypso logo.

When I install ToW it takes the DVD drive ages to to read the set up data, I have bought another copy of ToW just in case the disk had been scuffed, or scratched, still no joy.

I been e-mailing Kalypso support, they have been unable to help so far.

I think it is the copyright protection thats the problem, as I had Close combat Normandy(a long time ago), after installing a patch on it the same thing happened.

Link to comment
Share on other sites

  • Create New...