Jump to content

Game freezes while "thinking".


Recommended Posts

So far I've only experienced one type of game crash, but it's about to make me toss the whole thing altogether. My game hangs up either in the "Computer player thinking" stage or when the little blue bar is running across the bottom of the screen. When this happens I'm sent back to the desktop when I press a key. I've probably only played one or two battles where this did not occur. Usually it happens every other turn. Lately its been happening every turn. I'll get a few turns into a battle, then it's start hanging. So, I go to the desktop, start the game again, load the turn, hit "go" and cross my fingers. If it hangs on the same turn, I'll try restarting the game a time or two and then I can usually get the turn to play...but it' hangs on the next one and I've got to start allfreekingoveragain.

What could the problem be?

Here's my system specs:

AMDk6-2/450

128m memory

Creative Labs SB64

Voodoo3000

DX7.0a

Game version is 4.05

I've got all the current drivers.

Help me somebody pleeez...otherwise, make me an offer cause I'm selling the game.

Link to comment
Share on other sites

Ok, lets start with the basics and see what we can do for you.

First off, lets start with a clean slate:

1. Go into the Combat Mission directory on your hard drive (should be "C:\Program Files\CMBO" by default) and delete the "Combat Mission Bynd Ovr Prefs" file. This file will be recreated the next time you begin the game.

Then lets check the following:

Are you using the most current 3Dfx Voodoo drivers? Check the manufactorers website for details.

Have you tried re-installing DirectX7.a (note do this *before* you re-install video drivers)?

Are you running the newest Sound Drivers for your sound card?

What OS are you running?

Are you using any custom cursors? If so try and disable them and test the game.

Is your system being overclocked at all?

Strange as it may sound we have seen lockups caused by the mouse drivers. Please make sure you have the most up to date software for your mouse.

If you have an Intellipoint device (mouse/trackball) you may want to disable the software for it or downlaod the newest versions from www.microsoft.com

Those are some the first things to check out and then hopefully we can isolate the problem a little more.

Madmatt

Link to comment
Share on other sites

I have nearly the same system and have almost the same problem. I cannot get past the 2nd turn in the tutorial mission without it locking when I hit the GO button or when the computer is thinking. VERY FRUSTRATING. I just bought the game and was really looking forward to playing it, now I feel I have only blown 53 bucks! I haven't even had a chance to get far enough to encounter the Voodoo 3 whiteout bug. I've done everything, all current drivers, reduced resolution, etc. all to no avail. I have noticed what seems to be a common element in many of the bug reports (besides the Voodoo 3 or 5 cards), alot of us seem to have AMD K62 chips (I have the K62 450). Wonder if some of the lockups due to the chip too?

Link to comment
Share on other sites

I had much the same problem. My sys specs are different. P3-450, Tnt2 ultra, 3d sound. Here is how i fixed it. I gutted my system. I formatted my hard drive and went with fac specs. I am now running directx 6.1, i am running 4.11.01.0130 drivers for my tnt2 ultra. and i am running ver 1.03 of the game.

EVERY THING IS RUNNING GREAT NOW. Thank goodness the moderators talked me into thinking my system has the problems, and refused to take the game back, that 9gig of data on my hard drive was getting in the way.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...