Jump to content

Corrupted Saved games?

Recommended Posts

Are you supposed to be able to continue a battle from a Saved game?

Having tried to resume the second battle in the Campaign from any number of saved games (more than 20) - only ONE will successfully load (the one immediately after the first battle [berm?]).

All the others start to load - 5%, 25%, 35%... then jump to 92%, the picture is scrambled and I get a message that the .exe has an error and CM:SF bombs out.:eek:

I haven't tried the other 'single' battles yet to see what they do. I haven't being playing this game very long as I wanted to wait until ALL the patches were out, and as the Paradox v1.11 has only been available for a few days.. I've played all the CMx1 versions to death now.

Not being able to load from any saved game is very frustrating!

I'll try reloading the game again (and applying all the patches) I suppose :(

Otherwise a FANTASTIC game (as were all the others)..


Knotso - pleased

Link to comment
Share on other sites

Knotso - if you have applied patch 1.11 since you started a scenario you will not be able to load save games, unfortunately. The only exception to this is, as you have noticed, the save games between battles of a campaign. These work because they are independent of the game engine.

Your options are to uninstall, reinstall the version you started the scenarios in, and finish them in that version, or to toss your active scenarios into the trash and start them over in v1.11.

I strongly suggest the latter since 1.11 has a lot of improvements over any previous version. It ROCKS!!!!

Link to comment
Share on other sites

I strongly suggest the latter since 1.11 has a lot of improvements over any previous version. It ROCKS!!!!

Thanks - I'm going to do just that. Your explanation make things clearer and I understand now why the one saved game I can use is different to the others.

The only problem is that I didn't play (nor save) any games in previous versions to v1.11. I applied patches v1.10 and v1.11 before playing anything in the game for the very first time - straight out of the wrapper so to speak.

Thanks for the pointers - I'll scrub it and and start again.


Knotso - ignorant now

Link to comment
Share on other sites

Just to let you know I reinstalled everything and the gods must have been smiling - I can load all the saved games suddenly and everything's working perfectly. Whoopee!

I'm not sure what happened, but I'm dead pleased!

Thanks for everything.


Knotso - dispondent any more

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...