Jump to content

Game will not load

Recommended Posts

Having taken at least an hour for CMAK to install, I tried to run it but it just hung there. So I tried to install the 1.03 CDV upgrade in the game directory (it didn't chose the directory automatically and so I did it manually and so not sure if it was the right directory) and now i get the message "OpenPlayLib wasn't found".

I have installed CM1 and CM2 and they seem to be ok.

I have a dual core, Vista, Mobile Intel GMA X3100 graphics card.

Any suggestions on what might be the problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...