Jump to content

CMBO startup problem

Recommended Posts

I recently purchased an Apple Ipod. To load stuff on it I had to install ITunes. With the ITunes install comes a Quicktime load. Now, with those installed, my CMBO hangs on startup. I hear two beats of the drum (I hit a key on startup to bypass the movie) and it hangs after that. After puzzling with it for a while, I found that by uninstalling Quicktime, CMBO runs fine.

All my other Battlefront software (CMBB, CMAK, CMSF) work just fine with this Apple program installed. The problem only occurs with CMBO and Quicktime. Has anyone else had this problem or found a solution?

I have Windows XP, Version 2002 service pack 3, PentiumĀ® D CPU 3.0GHz, 2.75 GB Ram.

Thanks, I love these games!!


Link to comment
Share on other sites

I dusted off my Combat Mission: Beyond Overlord CD after a long time of not playing it.. Great game still to this day. Anyway I was very frustrated that it would not start except in software accelerated mode.

The error is mentioned here: http://www.battlefront.com/index.php?option=com_content&task=view&id=714&Itemid=30 . The message disappears after Dr. Watson is done writing its file so you might not see it depending on what you do when you hear the drum beats and the windows error sound.

Everything I could find on the error said it was DirectX related, or Nvidia driver related. I tried updating DirectX to the latest, tried to go to older versions, tried older video card drivers, nothing worked. Wasted a lot of time!

Well surprise, just like you, I found it was related to Quicktime. I renamed my quicktime directory in \program files\ and CMBO started right up. That is my workaround for now, better than uninstalling Quicktime just to play. I found it was quicktime using FileMON from Sysinternals, nice that you were able to figure it out based on coincidence of installing ITunes & Quicktime.

I would have given up a long time ago if I didn't like this game so much. Since Battlefront still sells the game it would be nice for them to update their information a bit.

Hope this helps others trying to play.

Windows 2000

DirectX 9.0c (4.09.0000.0904)

Nvidia QuadroFX 1000 w/ Forceware 169.96

Quicktime version 7.1.3 <--- the culprit!!

CMBO 1.12

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...