Jump to content

Colour tint -ATi Mobility Radeon X600


Recommended Posts

Hi,

Just installed CMAK on my new laptop, (and managed to get around the screen stretch issue!) However, all the graphics in CMAK seem to have taken on a slight but noticable yellow/brown hue, especially the white. Everything else seems to function ok, and the colours of the Windows desktop are fine. Any ideas much appreciated.

cheers,

Jason C

Link to comment
Share on other sites

The CMx1 series uses 16-bit color, compared to what your desktop is most likely running at - 32 bit color. Within CM you can press Alt-G to change the Gamma (which generally effects the brightness). This may resolve your issue, but there are only 5 settings, at which the default is in the middle of them.

This may also be a problem with the video drivers (since I haven't seen exactly what you're describing). The NVidia FX5200 series had a problem with white being displayed as a light blue within CM. So something similar may be happening with your video chip and drivers.

[ May 30, 2005, 03:33 PM: Message edited by: Schrullenhaft ]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...