Jump to content

Unable to start scenarios


Recommended Posts

I am having trouble starting a scenarios. After choosing a side, reading the briefing and progressing (as single player v computer)to battle I am presented with the "loading 3-d graphics" screen. Thats where it stops. After a few seconds I can hear sound but the rest just does not respond and I have to close down. Any help would be appreciated.

I am using Windows 98 and have DirectX and a 650 MHZ Intel 3. (Although in settings for DirectX i am unable to enable the directX 3D graphics.)

Link to comment
Share on other sites

That sounds like the heart of your problem. Your video card and/or its drivers aren't supporting Direct3D. Do you know what video card/chip and drivers you're using ? You can go to Start Menu > Settings > Control Panel > System control panel > Device Manager tab > click on the plus sign next to Display Adapters and then make note of the name of the video card/chip and then double-click on it > Driver tab > Driver File Details button. Highlighting the driver file names (ignore VDD.VXD and VMM.VXD) will give you a version number down below.

The other way around this is to use software rendering, which has reduced video quality and speed, but will allow you to play CM. Assuming that you've installed CM or the Demo into the default directory go to C:\PROGRAM FILES\CMBO and in there delete the prefs file Combat Mission Bynd Ovr Prefs. This will force CM to reinitialize the prefs file and have you go through the resolution selection process again. Do not select the first resolution you see, instead wait for a 640x480 resolution that says Software Rendering (I believe) instead of Primary Display.

Link to comment
Share on other sites

Thanks so far so good. I followed your advice and my computer has the following: A neomagic magic media 256xl+ with file version: 4.11.01.6100-T1.00.01.

On another point with in program files /combat mission I seem not to have a pref. file at all!

Can you help?

[ 11-29-2001: Message edited by: Capt Rome ]</p>

Link to comment
Share on other sites

It sounds like you have a laptop, what brand and model is it ? There have been many problems with the NeoMagic drivers in the past and I don't know if anyone got them to support hardware-rendering in CMBO. Your laptop vendor will probably have the latest applicable drivers (though other laptop vendors may have something slightly newer). NeoMagic has left the laptop graphic chip business and unfortunately never offered reference drivers to end users.

Are you running the Gold Demo or the full version ? You need to find the directory where you installed CM. In the root of that directory (where the executable to launch CM is at) you should find the Prefs file. However if you unable to completely get into CM it may never get written (in which case you should see the resolution selection screens every time you launch CM).

My suggestion is to select the software-rendering option. I believe that there are too many problems with these video drivers to run CMBO without problems. Again software rendering will reduce the (possible) speed and video quality compared to hardware rendering, but in your case it is probably the only method that will work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...