Jump to content

Mod Difficulties


Recommended Posts

I am having some difficulties with the Elite Edition mod by HolzemFrumFloppen that I obtained from Otto's Strategic Command HQ site. I have followed the instructions regarding changing the various BMP Files. My problem is the game will not launch. All I get is a "Unspecified errors, could not launch Strategic Command. Program Terminated." message.

I followed the advice of some of the previous posts on this subject. I have applied the mod first then the 1.07 patch. I have tried applying the patch first and then the mod. No matter what the game will not load.

My computer skills are not very great but I have narrowed the trouble down to the main_menu_buttons file. If I use every BMP file except this one the game will run perfectly fine.

Granted this is a minor annoyance but has anyone else gotten stuck on this point? Any ideas why this occurs or if there is any fix?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...