Jump to content

Unable to Start

Recommended Posts

I am unable to run Strategic Command. No matter my display setting, it complains that I need "at least 16-bit...". I ran Strategic command full version 1.02 successfully before reinstalling XP due to a hardware failure. I've reinstalled the same drivers I had before. The difference is that I've downloaded ALL patches to XP. Desparate.

Link to comment
Share on other sites

After reinstalling the video device driver several times, I got rid of the "16-bit" error message. However, SC would load but not display. It would soon utilize 100% of my CPU. I was perplexed. After several more "troubleshooting" attempts, I noticed that my computer's sound was not working -- during my earlier system reload my sound drivers didn't reload properly. Loading the sound drivers solved the problem with SC. The games is running fine now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...