Jump to content

Limited Number of Ambush Markers? Bug?


Recommended Posts

I searched for an answer to this question/bug, but I couldn't find any.

I'm currently playing the AI in Paratroops on Parade, which is labeled a "huge" scenario (don't worry - no spoilers here!). I noticed that after setting approximately 20 ambushes on the first turn immediately after setup, I wan't allowed to set any more. More specifically, when attempting to place an ambush marker, only a bright red line extends from my ambushing unit (much like the one that extends from a unit trying to target an ambush marker which is out of HQ contact). Also, I verified the LOS to my desired ambush point was unobstructed with respect to the unit placing the ambush marker. I was able to repeat this several times, using a different ambush target placement sequence each time, with this occurring each time after placing approximately 20 ambush markers. Also, I found this to affect all ambush-capable units (e.g., guns, HQs, etc.), meaning that after reaching the "~20 ambush marker limit", no units could place ambush markers.

I haven't tried to duplicate this during the setup phase nor on subsequent turns.

I'm curious to know if anyone else has experienced this, and, if BTS requests, I'll be more than happy to send the file.

Thanks,

Mike

Link to comment
Share on other sites

I ran into an ambush marker limit at 25 markers in a QB.

The only negative was I had no way of deleting the markers I DIDN'T want so I could place more. I had to not target them and wait for them to disappear next turn.

Jason

Link to comment
Share on other sites

 Share

×
×
  • Create New...