Jump to content

Game crash after start


Recommended Posts

Hi guys, I'm trying to fix a problem, I bought Combat Mission Cold War through steam, but my game opens and then crashes, sometimes right after opening, sometimes while loading the campaign, I thought it might be something related to audio, I disabled some options in nvidia settings, and was able to run the game for 20 min, but after that the game had the same problems again, honestly I don't know the cause although I think it is related to the audio, I appreciate any help.
Link to comment
Share on other sites

What are  you using for audio, USB headphones, analog speakers, etc. ? The CM series has had problems with the Nahimic audio software in the past, but I believe that problem is usually related to the copy-protection system and results in the game not starting up at all (rather than intermittently, like you're experiencing).

I'm not specifically aware of a setting in the Nvidia control panel that would prevent the game from running or causing it to crash. Do you have a separate profile for the game or are you using the Global Profile for the game ? If you're on a laptop, then definitely create an unique profile in the Nvidia control panel for the game since it is possible that the game might be running on the Intel integrated video. Intel integrated video can usually run the game, but some drivers don't do too well with the game (usually text issues, but possibly crashing or simply not running the game).

For the Nvidia profile for the game I would recommend having these settings (not an exhaustive list of all possibilities):

Preferred graphics processor:  High performance Nvidia processor

Triple Buffering:  ON

Vertical Sync:  Use the 3D application setting

Image Scaling:  OFF

Anti-aliasing - FXAA:  OFF   (this may help with text corruption with it off)

Power management mode:   Prefer maximum performance  (not sure if this has any effect on desktop setups)

For Windows 10 20H1 and later, the default/preferred graphics has to be set from: Start Menu > Settings >  System > Display > Graphics settings (text link at the bottom) > Graphics performance preference > 'Desktop' should be the default selection then click the 'Browse' button to search for the game executable (buried in the Steam folder). Once selected there should be a listing for that program now. Click on the 'Options' button and select the 'High performance' option, which should be the Nvidia display adapter.  This setting OVERRIDES the Nvidia control panel setting, so double-check this if you're on a laptop.

I wouldn't think that any of the above Nvidia control panel settings would result in crashing if they weren't set to the above settings, but I have heard of such an issue before, so it is a possibility. You can also turn off any anti-aliasing settings, DSR, etc.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...