Jump to content

Issue With 1.03 patch


Recommended Posts

Something strange happened to a mod I'd been working on. I can open it and edit it in the 1.02 editor but it fails in the 1.03 editor with the dreaded FAILED(on_menu_command): Segmentation violation.

Running the 1.02 patch again fixed the issue but I am curious as to what has changed between the 1.02 and 1.03 editor which could cause this error. Also, what exactly does the above error signify? No explanation is ever given on these sorts of errors as to what the error message is supposed to convey.:confused:

Link to comment
Share on other sites

Those error messages unfortunately won't ever really be detailed as any number of issues could have occurred in the failed routines but more or less a bug in there somewhere that causes a fault in the EXE. However, when I run it in my development environment I can narrow down the exact cause.

Can you send me your campaign .cgn file and scripts and I'd be happy to take a look.

Please send to support@furysoftware.com

Can you also provide exact instructions on how to repeat the fault as well if it is anything other than simply trying to open the campaign.

Thanks,

Hubert

Link to comment
Share on other sites

 Share

×
×
  • Create New...