Jump to content
Sign in to follow this  
Rakkattack1bat

CM:RT Activation Issue

Recommended Posts

CM:RT works on V1.03.

As soon as I run the V2.02 update it shows V2.02 and Game Engine 4 on the main screen.

I run the Activate new products- CMRT.  Input Key and it states Unlock Success! The following are unlocked:  Main Game.

Start the game and get the red screen: Game engine 4 required.  Please run Activate New Products Utility.

Not sure where I should go from here.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...