Jump to content
Sign in to follow this  
alexasal

Units not deploying correctly in scenario editor.

Recommended Posts

In the scenario editor for CMFI, (I have 3.0 by the way, but not Gustav Line), when in the editor itself I check to make sure my units are deploying correctly. Lo and behold, they are not. I use Allied set up zone 1 for, you guessed it, the Allies, and Axis set up zone 1 for the Axis. When I click deploy, the units appear in a long line running along one side of the map. I have made both factions' friendly sides correspond with the area of the map that the setup zones are in. This same exact issue occurs when trying to legitimately play the mission too. I have used the AI set up order down to individually grouped platoons. I have skipped the AI set up order and just added in an advance order. I have uninstalled and reinstalled the game and the 3.0 update. I have deleted all of the CM demos I have. I've spent hours finnicking with every possible combination of zone placement, unit selection, and AI orders in the editor. I assigned objectives correctly. I'm completely out of ideas, so thanks to whoever can take the time to shoot some ideas my way.

Share this post


Link to post
Share on other sites

I'm not sure I'm exactly understanding your problem.

Can you confirm that either

1, You are deploying the units in the editor in their desired position, but when starting the game they have moved to the map edge.

or

2. You are unable to deploy the units at game start, and cannot move them within the set up zone ?

Just to make sure - You are aware that the default position for all units is the map edge when first placed on map, and you must either move them manually in the editor. (or this can be done at game start, provided the set up zone covers both a units default position and desired location.

Units for the AI player can also be moved at game start via AI orders, but this needs to game button to be pushed in order to be seen.

Hope this is of some help

P

Share this post


Link to post
Share on other sites
In the scenario editor for CMFI, (I have 3.0 by the way, but not Gustav Line), when in the editor itself I check to make sure my units are deploying correctly. Lo and behold, they are not. I use Allied set up zone 1 for, you guessed it, the Allies, and Axis set up zone 1 for the Axis. When I click deploy, the units appear in a long line running along one side of the map. I have made both factions' friendly sides correspond with the area of the map that the setup zones are in. This same exact issue occurs when trying to legitimately play the mission too. I have used the AI set up order down to individually grouped platoons. I have skipped the AI set up order and just added in an advance order. I have uninstalled and reinstalled the game and the 3.0 update. I have deleted all of the CM demos I have. I've spent hours finnicking with every possible combination of zone placement, unit selection, and AI orders in the editor. I assigned objectives correctly. I'm completely out of ideas, so thanks to whoever can take the time to shoot some ideas my way.

You have to place the units in the editor inside the setup zone. If they are not in the setup zone then they will be locked in place when you start the scenario.

Share this post


Link to post
Share on other sites
You have to place the units in the editor inside the setup zone. If they are not in the setup zone then they will be locked in place when you start the scenario.

Ah, so when they are all spread out, nowhere near the set up zone I designated, I need to place them while in the deployment mode in the editor then somehow save their location?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...