Jump to content

panzerknight

Members
  • Content Count

    14
  • Joined

  • Last visited

About panzerknight

  • Rank
    Junior Member
  • Birthday 05/30/1960

Converted

  • Location
    California
  1. Hello, I have just loaded the new patch 2.01 and now the allies have German marking for troops, tanks and boozka teams? Do I need to delete a mod? Thanks
  2. Hello,wondering if any one has encounter being bounced to desktop after winning a battle from the Battle for Caen, if you have capture any Geman field pieces? Its seems you cant move to next battle if you have?
  3. Hello Sneakie,sorry to have bother you with this thread,but after updating my video driver I was able to move to next mission. Happy Thanksgiving
  4. Hello sneakie, sorry for delay I have reinstalled Kursk, and expansion,Battle for Caen. I downloaded lastest driver for video card.Now I will replay pressing south to see if the lockup has been my fault. Reading others post and it seems many lockup issues? Is another patch forth coming? I know you wanted the saved file list for the game.I just wanted to make sure it wasnt something I did. If I get same result I will send you the saved game, Thanks.
  5. Ok sneakie,I hope this will help.[Nov 10, 2010 9:34:33 AM] ------------ BEGIN log session ------------- Sound: Native library (build 1.1, target - P IV) loaded. Main3D >>> renderer type: DIRECT3D9 Available Texture Memory: 1456Mb WWThreadPool.create(): Thread pool is created. Threads count = 0 Load gui skin from: Data/Settings/gui.ini =========================== CampaignRecList.updateList() begins =========================== =========================== CampaignRecList.updateList() ends =========================== Time overflow (0): speed 0.104578204 Initializing DirectSound playback device... Primary buffer created. Playback format is set : sampling rate = 44100, num channels = 2. Buffer caps : Transfer rate = 0, CPU overhead = 0. Default speaker config is : 1310724. Direct sound audio device initialized successfully : DX Version : 7 Hardware - disabled [buffers : 63] Extensions - disabled : EAX ver. 1 [ ] - disabled EAX ver. 2 [ ] - disabled EAX ver. 3 [ ] - disabled I3D ver. 2 [ ] - disabled ZoomFX [ ] - disabled MacroFX [ ] - disabled SIMD render [X] num channels 32 Initializing animator... Animator was initialized in 7244 milliseconds (7 seconds) Loaded user music tracks: [ingame: 0] [Non-Game: 0] =========================== CampaignRecList.updateList() begins =========================== =========================== CampaignRecList.updateList() ends =========================== ::: setLoading=true VoicesTable.load(): files were scanned in 2047 ms ERROR file: File ww.cmd not found Selected Decal #0: GROUND, TEX 0, BRIGHTNESS 0 --------------------------- Precache Effects begins --------------------------- --------------------------- Precache Effects ends --------------------------- ================ MissionManager.loadMissionBriefing() missions/england/02_mondrainville/briefing.xml ================ ================ MissionManager.loadMissionBriefing() ends ================ MapsStorage.aiMapAddRoads(): roads where added in 16 ms LandscapeTrees.recalcTreeVisBlocks() recalculated in 0 ms SpeedTrees.load() done in 11234 ms === END OF TRIGGER COMPILATION === load unit - m10_achilles id = 1176 load unit - m10_achilles id = 1170 load unit - sherman_vc_firefly id = 1118 load unit - sherman_vc_firefly id = 1113 load unit - sherman_vc_firefly id = 1108 load unit - sherman_vc_firefly id = 1103 load unit - pz_iiim id = 947 load unit - pz_vie_tiger id = 941 load unit - pz_vie_tiger id = 635 load unit - pz_iiim id = 629 load unit - pz_ivh id = 460 load unit - pz_ivh id = 454 load unit - pz_ivh id = 448 load unit - pz_ivh id = 442 load unit - stug_40_g_kursk1943 id = 236 load unit - stug_40_g id = 205 load unit - sherman_vc_firefly id = 1098 load unit - sherman_vc_firefly id = 1093 load unit - sherman_vc_firefly id = 1088 load unit - sherman_vc_firefly id = 1083 load unit - sherman_vc_firefly id = 1078 load unit - sherman_vc_firefly id = 1043 load unit - m10_achilles id = 552 load unit - m10_(wolverine) id = 11686 load unit - m10_(wolverine) id = 11675 load unit - m10_(wolverine) id = 11664 load unit - m10_(wolverine) id = 11653 load unit - m10_(wolverine) id = 11642 load unit - crusader_iii_aa_mk_ii id = 2842 load unit - crusader_iii_aa_mk_ii id = 2837 load unit - crusader_iii_aa_mk_ii id = 2832 load unit - crusader_iii_aa_mk_ii id = 11621 Total #10145 objects post-Loaded. Total #10516 post-processed for GUI. Normal: availNodeNum/availNodeList.Size = 8806/0 --PFSCache read-- ::: setLoading=false ================== START LOADED MISSION missions/england/02_mondrainville/mission.xml===================== java.lang.NullPointerException at com.ic.bc.game.composition.ACUnit.createCrewSetByCountry(Unknown Source) at com.ic.bc.game.composition.ACIGP.toReservesAsCrew(Unknown Source) at com.ic.bc.game.composition.ACGroup.toReservesAsCrew(Unknown Source) at com.ic.bc.game.composition.ACUnit.toReservesAsVehicle(Unknown Source) at com.ic.bc.game.composition.ACUnit.toReservesAsAny(Unknown Source) at com.ic.bc.game.composition.ACArmy.populateFromUnitList(Unknown Source) at com.ic.bc.game.composition.ACArmy.populateFromUnitList(Unknown Source) at com.ic.ww.game.Mission.onBeforeSkillsApplied(Unknown Source) at com.ic.bc.gui.menusEx.MissionEndEx.run(Unknown Source) at com.ic.bc.gui.menusEx.MissionEndEx.run(Unknown Source) at com.ic.bc.gui.ingame_CM.NewInterface.VictoryPanelEx.mouseButton(Unknown Source) at com.maddox.gwindow.GWindow._mouseButton(Unknown Source) at com.maddox.gwindow.GWindowRoot.doMouseButton(Unknown Source) at com.maddox.gwindow.GWindowManager.doMouseButton(Unknown Source) at com.ic.bc.game.HotKeysSystem.HKeyListener.msgMouseButton(Unknown Source) at com.maddox.rts.MsgMouse.invokeListener(Unknown Source) at com.maddox.rts.Message._send(Unknown Source) at com.maddox.rts.Message.sendToObject(Unknown Source) at com.maddox.rts.Message.sendToArray(Unknown Source) at com.maddox.rts.Message.sendTo(Unknown Source) at com.maddox.rts.Message.trySend(Unknown Source) at com.maddox.rts.Time.loopMessages(Unknown Source) at com.maddox.rts.RTSConf.loopMsgs(Unknown Source) at com.ic.ww.game.MainWin3D.loopApp(Unknown Source) at com.ic.ww.game.Main.exec(Unknown Source) at com.ic.ww.game.GameWin3D.main(Unknown Source) java.lang.Error at com.maddox.rts.Message._send(Unknown Source) at com.maddox.rts.Message.sendToObject(Unknown Source) at com.maddox.rts.Message.sendToArray(Unknown Source) at com.maddox.rts.Message.sendTo(Unknown Source) at com.maddox.rts.Message.trySend(Unknown Source) at com.maddox.rts.Time.loopMessages(Unknown Source) at com.maddox.rts.RTSConf.loopMsgs(Unknown Source) at com.ic.ww.game.MainWin3D.loopApp(Unknown Source) at com.ic.ww.game.Main.exec(Unknown Source) at com.ic.ww.game.GameWin3D.main(Unknown Source) ================== DESTROY GAME ===================== ::: MeshShared.shared Effects\GunFire\010_019mm\mono.sim not destroyed, link count = 22 ::: MeshShared.shared Effects\GunFire\007_009mm\mono.sim not destroyed, link count = 32 PFS recalculate missionDestroy for Normal: nodeNum= 151861, availNodeNum=23958 ================== DESTROY GAME IS DONE===================== WWThreadPool.destroy(): Thread pool is destroyed [Nov 10, 2010 9:36:34 AM] -------------- END log session -------------
  6. Do I need to wait for a patch to get beyond the Pressing South battle? I have tried lowering all setting,even tried saving game and starting from a saved game point . No luck, game just goes back to desktop. Frustrated!
  7. I am havig trouble getting past the second battle,Pressing South. I complete mission with victory. The game just stops working and I end up at my desktop? I have all the T.O.W games and they all work fine?
  8. Ok Gasher I hope this helps, thanks P.K [Dec 26, 2008 3:46:44 PM] ------------ BEGIN log session ------------- Sound: Native library (build 1.1, target - P IV) loaded. Main3D >>> renderer type: OPENGL WWThreadPool.create(): Thread pool is created. Threads count = 0 Load gui skin from: Data/Settings/gui.ini =========================== CampaignRecList.updateList() begins =========================== =========================== CampaignRecList.updateList() ends =========================== Time overflow (0): speed 0.10137419 ERROR file: File wwrcu not found Initializing DirectSound playback device... Primary buffer created. Playback format is set : sampling rate = 44100, num channels = 2. Buffer caps : Transfer rate = 0, CPU overhead = 0. Default speaker config is : 1310724. Direct sound audio device initialized successfully : DX Version : 7 Hardware - enabled [buffers : 63] Extensions - enabled : EAX ver. 1 [X] - enabled EAX ver. 2 [X] - enabled EAX ver. 3 [X] - enabled I3D ver. 2 [ ] - disabled ZoomFX [ ] - disabled MacroFX [ ] - disabled SIMD render [X] num channels 16 cannot open file for reading Cannot open audio file samples/Error_empty.wav ================ MissionManager.loadMissionBriefing() missions/ussr/r002_rovno/briefing.xml ================ ================ MissionManager.loadMissionBriefing() ends ================ =================================================================== Last serial num: unknown Total size in bytes: 0 Number of blocks: 0 VoicesTable.load(): files were scanned in 6156 ms ::: setLoading=true ERROR file: File ww.cmd not found Selected Decal #1: STEEL, TEX 0, BRIGHTNESS 0 --------------------------- Precache Effects begins --------------------------- --------------------------- Precache Effects ends --------------------------- MapsStorage.aiMapAddRoads(): roads where added in 15 ms LandscapeTrees.recalcTreeVisBlocks() recalculated in 16 ms MapsStorage: Cannot find file "maps/Rovno/pfsmap.bin" or "maps/Rovno/pfswatermap.bin" PFS recalculate PFSCache failed: initMission for Normal: nodeNum= 44741, availNodeNum=0 PFS recalculate PFSCache failed: initMission for Aggressive: nodeNum= 21530, availNodeNum=0 --PFSCache created-- ================ MissionManager.loadMissionBriefing() missions/ussr/r002_rovno/briefing.xml ================ ================ MissionManager.loadMissionBriefing() ends ================ === END OF TRIGGER COMPILATION === ::: setLoading=false ================== START MISSION missions/ussr/r002_rovno/mission.xml===================== ERROR! DAMAGE_SYSTEM: cant read armor scale for <SKY> ================== DESTROY GAME ===================== ::: MeshShared.shared Effects\GunFire\020_049mm\mono.sim not destroyed, link count = 10 ::: MeshShared.shared Effects\GunFire\010_019mm\mono.sim not destroyed, link count = 42 ::: MeshShared.shared Effects\GunFire\050_089mm\mono.sim not destroyed, link count = 24 PFS recalculate missionDestroy for Normal: nodeNum= 45118, availNodeNum=2709 PFS recalculate missionDestroy for Aggressive: nodeNum= 22026, availNodeNum=1285 PFS recalculate missionDestroy for Normal: nodeNum= 45118, availNodeNum=25983 PFS recalculate missionDestroy for Aggressive: nodeNum= 22026, availNodeNum=3155 ================== DESTROY GAME IS DONE===================== ================== DESTROY GAME ===================== PFS recalculate missionDestroy for Normal: nodeNum= 45118, availNodeNum=25983 PFS recalculate missionDestroy for Aggressive: nodeNum= 22026, availNodeNum=3155 ================== DESTROY GAME IS DONE===================== WWThreadPool.destroy(): Thread pool is destroyed [Dec 26, 2008 4:16:06 PM] -------------- END log session -------------
  9. Hi Gnasher, I am very green to log files, can you be specific to files you need. Thanks for your patience. Hoping to get this right, wife tells me I am spending way to much time getting this game to work...... Thanks, k.p
  10. Hi, Gnasher I cant play the second battle . It almost starts then game stops and then I am back at my desktop ? I have reinstalled the whole game with all patches to see if I might have places files in wrong folder? I keep getting same results.Its to bad because I thought I had it this last time but no luck. This is just me talking but their dose not seem to be a big intrest in this game.Why a T.O.W 2 ?Thanks, K.P
  11. Hello ,I downloaded the patch for T.O.W ver1.3.2 put in T.O.W folder,but still cant get through the second game in British Bulldog campaign. Can someone tell me what I am doing wrong I have ver1.3.1 installed now? Thanks
  12. Hello,I tried to download new version of JSH mod ver1.3.2 form rapidshare.When I tried to install in T.O.W folder. I get "Command line option syntax'' Help?
  13. Hello, I am having trouble with British campaign in T.O.W. First mission works fine second mission wont start?
×
×
  • Create New...