Jump to content

Graphics Card Problem ... possibly


Recommended Posts

My friend and I both have the same model Dell Inspiron 7500 and the same ATI graphics card which is the RAGE Mobility. However, I have had no difficulties running combat mission on my labtop whereas my friend has been having trouble. What happens is when he starts up a game it will just lock up after about 10 seconds in the scenario screen. It will run normally during these initial few seconds. I am wondering what exactly is the problem going on here. Any help would be appreciated.

Link to comment
Share on other sites

Compare the versions of drivers for your graphics cards and other system drivers DirectX and DLLs. Also look at how much Ram you each have. Although they are the same model system, they have not had the same owners doing the same upgrades to them, look for whats different that could be the problem. Good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...