Jump to content

Problem with CMAK game


Lah
 Share

Recommended Posts

I've a PBEM game using an imported map I made with 3k forces each.

We have just setup and making our first move turn but when I try to run the movie file it makes a delayed blip, does not load and locks up.

We tried it where my opponent did not move his forces, that worked fine. And also another test where he plotted his forces again which did not work for the second time.

The file that he did not move was 1.18MB

The file that he did move was 0.98MB

This is odd in that the latter should be bigger.

So it seems to be something to do with the movement, a bug? Any suggestions welcome as we are very keep to play out our battle.

Another problem is this forum always says I am not logged in even though I am, I cannot update my profile to the correct email address.

[ April 20, 2006, 02:51 PM: Message edited by: Lah ]

Link to comment
Share on other sites

Yes, we are on our 4th game together.

I think it might be his computer now as he said that he is on his limit of his hard drive but CM did not complain when he saved. We tried the autosave he had from the above files and that worked ok.

Waiting to hear from him now but I'll get back if we still have problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...