Jump to content

Problem with changed Mac Sounds


Recommended Posts

When I change the sound resources in the Gold Demo I get a lot of distrotion during gameplay. Is there any reason for this? I have gone through every single sound and there is no distortion in any of them, so why does it occur during the game?

Link to comment
Share on other sites

I think it's a memory thing. Try setting the preferred memory to a much larger number. I've noticed the same problem, and usually it happens when theres a whole lot going on (smoke, lots of infantry running around, gunfire everywhere, screaming wounded etc.) Usually if I close a bunch of things and relaunch CM everything is fine (I have a lot of memory, but I also tend to edit very large files, so usually word and powerpoint are set to 60 meg or more.). I think I've got CM set to 60 meg now, and when I launch it with enough space available the sounds are ok (105 mm artillery in VoT is downright frightening if you're watching it from view 1 on the receiving end-- it freaked out the cats, too).

Link to comment
Share on other sites

<BLOCKQUOTE>quote:</font><HR>Originally posted by MuaHaHaHa:

I gave CM 128MB of RAM and it still happened.<HR></BLOCKQUOTE>

What are you changing the sounds to/with? Do you ever get distortion with the original sounds? (I don't have any more ideas, but I'd like to be able to change sounds without distortion too).

Link to comment
Share on other sites

I have sometimes had sound & video problems, with other programs, when virtual memory was enabled. Try disabling VM and see if that makes any difference.

[This message has been edited by pford (edited 06-19-2000).]

Link to comment
Share on other sites

<BLOCKQUOTE>quote:</font><HR>Originally posted by MuaHaHaHa:

I am using CoolColJ's Enhanced Audio MOD and I get distortion with that but not the original sounds. It is not the actual sounds containing the distortion though.<HR></BLOCKQUOTE>

The distortion that I get when I don't have enough memory sometimes sounds as if things are being slowed way down, and other times as if the sounds are being resampled at a much lower frequency in playback, so they get all choppy and weird. Occasionally it just sounds like it's clipping. When I relaunch CM it's usually just fine.

Link to comment
Share on other sites

 Share

×
×
  • Create New...