Jump to content

Seg fault when trying to load saved games.

Recommended Posts

I'm currently playing Weapons and Warfare 1.05 on the Spanish campaign.

Twice now I've managed to corrupt my save games. In each case I could play a game until about April or May of 1937. Around that time when I go to load a new game it will tell me that the last save can't be read. If I hit cancel and then go back to the load file dialog at that point all the saves will show that error.

This most recent time when it broke the same thing happened but as I was trying to clean up some saved games, along with deleting the one that couldn't be read, it seg faulted. After that I'm unable to load any save game at all and unable to delete any save games. Trying to do either will cause a seg fault.

I'm running this on Windows XP within a VirtualBox virtual machine. So far this particular VM has worked for everything I've tried and the game plays just fine, no issues there at all.

Link to comment
Share on other sites

As a further note when I moved all the current saved games out of the way I could successfully save and load new games. Placing an old save with a read error back in the directory caused the new saves to seg fault as well. When I made sure to only place in a save I was pretty sure was good I was able to load that old save and any new saves I'd created.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...