Jump to content

CMAK (only) video issue?


Recommended Posts

Good morning,

I've reviewed the CMAK Troubleshooting FAQ. I've searched the Forum. I've searched Google. I've updated my video drivers (from ATI Catalyst 6.8 to 6.11). My video card is a new ATI X800GTO. I've tried the replacement files in Radeon_text_fix.zip.

I am unable to see the text during the video resolution selection process (just black rectangles where the text should be in the white pop-up).

I assume the resolution test order is the same as CMBB, so when I select the 1st option, I believe I'm running in 1600x1200. I am unable to see the in-game text. All I see are white, pale yellow or light cyan rectangles.

Note that I CAN see the text in the scenario selection area. I have no problems with any text in CMBO or CMBB.

Any thoughts or recommendations? Thanks,

Link to comment
Share on other sites

Thanks to Matt's patience, the problem is resolved. When I mentioned that the text is fine in CMBO & CMBB and only a problem in CMAK, he suggested a reinstall. So I uninstalled, reinstalled and added Patch 1.03 ... and the text is visible once again.

Thanks to Battlefront for such quick and responsive support!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...