Jump to content

H2HH strange problem win 8

Recommended Posts

First of all let me say that I have been using H2HH helper for years without major problems and am truly thankful for this little helper that makes pbem so much easier.

I've been using 2.4.4 until a couple of days ago (all fine) when during setting up a new game my game installation (the paths to folder, exe and dropbox) was suddenly lost and I could not manually fix it. After a couple of tries I decided to download 2.11.2 but encountered the same problem: when I startup H2HH 2 windows open. One is called H2HH message and the other H2HH information. H2HH information has no content.

H2HH message contains this info:

Traceback (most recent call last):

File "wx/_core.py", line 16767, in <lambda>

File "wx/lib/pubsub/core/kwargs/publisher.py", line 30, in sendMessage

File "wx/lib/pubsub/core/kwargs/publishermixin.py", line 24, in publish

File "wx/lib/pubsub/core/topicobj.py", line 340, in _publish

File "wx/lib/pubsub/core/topicobj.py", line 359, in __sendMessage

File "wx/lib/pubsub/core/kwargs/publishermixin.py", line 64, in _mix_callListener

File "wx/lib/pubsub/core/kwargs/listenerimpl.py", line 27, in __call__

File "controller.py", line 303, in OnAppEvent

File "controller.py", line 166, in _Go

File "view.py", line 341, in AddInstallation

File "view.py", line 718, in __init__

File "view.py", line 743, in RefreshGames

File "installations.py", line 142, in GetGames

File "game.py", line 144, in Process

File "game.py", line 227, in ProcessDropbox

File "gamefilefolder.py", line 72, in GetMostRecentGameNumber

File "gamefilefolder.py", line 56, in GetMostRecentGameFileName

File "gamefilefolder.py", line 230, in GetFileList

WindowsError: [Error 3] Das System kann den angegebenen Pfad nicht finden: u'C:\\Users\\Christian\\Dropbox\\The Eerde Sand Dunes what if...\\*.*'

And when I try to manually point H2HH to the (standard) CMBN and dropbox location it does not establish an installation. Strangely I can also not see the H2HH log window except for a mini version in the taskbar.

I've tried re-installing a couple of times, running in win 7 mode, even the xp version... nothing seems to work. I run win 8.1 on a lenovo laptop i7-4700 MQ, 2.4 GHZ, 16 GB RAM with dual GT 750M

What do I do wrong? I don't want to go back to manually copy my files for pbem. Any help/suggestion is highly appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...