Jump to content
taker9

Global Conflict Won't work on new Computer

Recommended Posts

Try to turn off the full screen in the game's settings menu. Don't worry, the game will still be displayed full screen after you changed that. The draw map error should be gone. You can also try to use the Windows 7 or 8 compatibility mode by checking this option in the properties of the start icon. 

Share this post


Link to post
Share on other sites

I've tried both of those. I'm wondering if the fact that it's a touch screen. I seem to be having the most issues with the display. I can get the Axis AI first turn to work, but then the human Allied turn won't work. Then after closing and reopening, the screen won't change.

Share this post


Link to post
Share on other sites

Hmm, I don't think it has something to do with the touch screen. I would try to change settings in the properties (right click properties of the icon that is): colour depth, the various compatibility modes, admin mode. I'm also running Win10 and encountered very similar problems until turning off the full screen option in-game and activating the Win8 compatibility mode in the properties.

Share this post


Link to post
Share on other sites

Okay, I checked the various settings again. Try the following:

1. SCGC Main Menu: turn off "Full Screen"

2. Properties for the desktop icon:

> Shortcut tab: add "-w" switch to target path

> Compatibility tab:

"Run this program in compatibility mode" checked; Win XP (SP3)

"Reduced color mode" checked; 16 bit

"Disable display scaling" checked

"Run this program as an administrator" checked

Right click on shortcut and select "run as administrator" when launching

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×